1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Падение качества во время рендеринга

Тема в разделе "Adobe After Effects", создана пользователем TERAB1T, 18 сен 2013.

Модераторы: ksi2, Saplus
  1. TERAB1T

    TERAB1T Пользователь сайта

    С нами с:
    01.09.2010
    Сообщения:
    3
    Симпатии:
    0
    Баллы:
    2
    Столкнулся с проблемой во время работы с After Effects CC (не думаю, что версия важна, так как смог воспроизвести то же самое у друга на CS6). AE портит качество выходного видео, причем в независимости от того, каким способом я его визуализирую: средствами AE или экспортом в Adobe Media Encoder. Видео до и после можно скачать здесь (я специально вырезал самый проблемный кусок, идет всего 5 секунд): http://yadi.sk/d/6jkSbzfc9TKvG Первое видео (original.mp4) - это видео до АЕ, второе видео (bad.mp4) - после. Обратите внимание на надпись "The Elder Scrolls" - на буквах полосками идет какая-то рябь.

    Как воспроизвести: создать проект, композицию, поместить видео на таймлайн, отрендерить. Всё. Мои настройки композиции:

    [​IMG]

    Настройки выходного видео не имеют значения - с любыми кодеками (даже без сжатия) получаю эту чертову рябь.
     
  2. mazzza

    mazzza Знаток

    С нами с:
    08.02.2006
    Сообщения:
    869
    Симпатии:
    9
    Баллы:
    22
    original.mp4 просчитан с полуполями : upper field first
    (если в окне проекта его выделить - сверху в свойствах видно)
    Попробуйте выставить в настройках рендера те же установки.
    (у меня нормально получилось, удачки!)
     

    Вложения:

    • 3203044.jpg
      3203044.jpg
      Размер файла:
      433,1 КБ
      Просмотров:
      148
  3. TERAB1T

    TERAB1T Пользователь сайта

    С нами с:
    01.09.2010
    Сообщения:
    3
    Симпатии:
    0
    Баллы:
    2
    Все получилось. Огромное спасибо!
     
Модераторы: ksi2, Saplus

Поделиться этой страницей