1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Падает MAX, помогите вылечить.

Тема в разделе "Общие вопросы", создана пользователем Vladimir Verstak, 15 окт 2000.

Модераторы: Артер
  1. Vladimir Verstak

    Vladimir Verstak Активный участник

    С нами с:
    10.01.2004
    Сообщения:
    140
    Симпатии:
    0
    Баллы:
    16
    Попал в дурацкую ситуацию - МАКС падает чуть ли не через каждые 10 минут, даже если вообще ничего не нет в сцене (скажем просматриваю хэлп). Раньше такого не было, работал нормально ( вылетал, но редко). Пробовал переустанавливать - результат тот же. Немного спасает положение частое сохранение, но честно говоря зае.....т. На сам МАКС грешить не могу - на двух других компах работает без вопросов, лишь на одном из них может упасть при выходе из "спящего режима". Может все дело в настройках винды или самого МАКСа.
    Если кто сталкивался - подскажите, буду очень благодарен.
    P.S. конфигурация компа сл.: 2 PIII-550, 256Mb памяти, видео Oxiven VX1, винч. IBM 20,5 Gb, операционка NT ( своп файл 300 Mb), 3D Max 3.1 англ.
     
  2. Guest

    Такая же беда,,,,,выдаёт дурацкое сообщение про какойто апликатион,бывало даже тогда когда ничего неделал,беда мне кажется в плагах,до того как я установил некоторые плагины всё было нормально,,,,,,,мужики выручайте
     
  3. Guest

    Точно подсказать сейчас, увы, не могу, но своп надо увеличивать, это факт... Ставь не меньше гига....
    PS - Случайно, процы не разгонял? И еще - сервис пак для NT какой стоит?
     
  4. Игорь Сироватко

    Игорь Сироватко Знаток

    С нами с:
    11.08.2000
    Сообщения:
    207
    Симпатии:
    0
    Баллы:
    52
    Мужики, не ставьте плаги все подряд или установите два макса в разные папки, а еще лучше под разные системы (NT и W2K)... на одно с плагами экспериментируйте - в другом работайте. Это из-за плагов - точно, у меня были такие проблемы - все убил, переставил - работает.
     
  5. Andrew A. Kosov aka RacerMan

    Andrew A. Kosov aka RacerMan Мастер

    С нами с:
    14.09.2000
    Сообщения:
    600
    Симпатии:
    0
    Баллы:
    101
    Ко вему сказанному выше - у меня на PPro200/128RAM своп установлен для w2k min 600 - max1500 и всё работает с огромным количеством установленных плагов (разве что Ultrashok-a, SurfaceTools и RenderMan-а нету :))) )...
     
  6. Guest

    На двухпроцессорных машинах бывают такие вещи... Я как-то поставил winzip и после него макс падал прямо как-ты говорил... переставил сервис-пак и все ок. попробую на самом деле - переставь сервис-пак --- ПОМОГАЕТ
     
  7. Guest

    У меня возникли те же проблемы на одной аналогичной машине ( в смысле Dual CPU и Oxygen VX1 ), переустановки софта и систмемы не помогли , пока не вернул на прежнее место одни из ранних дров под видяху ( те что шли на компакте и не поддреживали многопроцессорность ) . Но по правде сказать что данный глюк не проявился на другой дуальной маме с тойже видяхой .
    ЗЫ Сторонних плагов - не стоит в принципе !
     
  8. Vladimir Verstak

    Vladimir Verstak Активный участник

    С нами с:
    10.01.2004
    Сообщения:
    140
    Симпатии:
    0
    Баллы:
    16
    Спасибо всем, кто ответил на мою просьбу о помощи.
    В дополнение могу лишь сказать, что пользуюсь англ. NT с 6 сервиспаком.
    Процы не разгонял.
    На плаги грешить не могу, стоит 5-6, но проверенных ( к тому же пробовал отключать - результат тот же). Единственное в чем не уверен так это в Mental Ray. Я его поставил последним и к тому же потом апгрейтил подключалку к МАКсу на v 1.1. Попробую увеличить своп, если результат будет положительным, сообщу....
     
  9. Guest

    ...но именно 6-й сервис-пак может глючить... Иногда происходит недопонимание между двойной машиной и сервис-паками... У меня была аналогичная ситуация, пришлось вернуть 4-й пак, теперь все работает хорошо... Да, вот еще что - не исключена возможность конфликта с дисковым контрроллером. Вероятность мала, но есть. Особенно, если контроллер модный и быстрый ))
     
  10. Guest

    ...а не может ли это быть из-за конфликта с какой либо другой програмкой, либо плугином?
     
  11. Guest

    У меня вылетает MAX 3 когда рендерит в AVI используя кодек для AVER MEDIA MV300 (аналог MIRO DC10+). Причем MAX 2 успевал отрендерить пару кадров. Может кто-нибудь подскажет как с этим бороться. Остальное CELERON 500, 128 RAM, WIND 98.
     
  12. Guest

    Когда я установил сервис пак6 Макс падал каждые минут 15. З..ся я вдрызг
    пришлось перустанавливать всю систему. Так что ставь 4 проверенный, а ежели доустанавливаешь проги, то переустанови его.
     
Модераторы: Артер

Поделиться этой страницей