1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

нерендерящиеся партиклы...

Тема в разделе "Maya", создана пользователем Narvi, 25 окт 2002.

Модераторы: Dark™, Skif
  1. Narvi

    Narvi Активный участник

    С нами с:
    19.11.2001
    Сообщения:
    180
    Симпатии:
    0
    Баллы:
    11
    Имееются партиклы с PCloud Shader. В некотоых кадрах партиклы не видны, и потом внезапно появляются... При рендеринге с другой камеры все ок... Где грабли? Почему оно так может быть?
     
  2. Guest

    Привет, narvi

    может отсечка у камеры стоит?
    кадры с пропавшими патиклами одни и те же или меняются от просчета к просчету?
    поподробней

    Алексей
     
  3. Narvi

    Narvi Активный участник

    С нами с:
    19.11.2001
    Сообщения:
    180
    Симпатии:
    0
    Баллы:
    11
    Я тоже думал что клиппинг планы.. Действительно стояло, но я убрал и проблема не исчезла.. Кадры постоянны... С другой камеры рендеряться нормально... С дублированной не рендерятся...
     
  4. RenkO

    RenkO Мастер

    С нами с:
    08.07.2002
    Сообщения:
    74
    Симпатии:
    0
    Баллы:
    142
    Была аналогичная проблема.. :
    Эмитер омни.. распытяет вокруг себя частици при рендеринге видна только половина частиц (отсечены как буд то плоскостью, которая как бы проходит через эмитер)
    Помучался часика 2... потом поставил новую камеру а старую снес проблема изчезла.
     
  5. Guest

    пришли сценку.интересно. Может найдем "грабли".
     
  6. Guest

    Ранее в форуме рекомендовали делать для частиц кэш. Мне иногда помогало, но далеко не всегда. Заметил, что подобная проблема возникает именно с PCloud.
     
Модераторы: Dark™, Skif

Поделиться этой страницей