1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Не отображается видеосеквенция в камере (экспорт из MatchMover)

Тема в разделе "Maya", создана пользователем хардкор79, 17 окт 2012.

Модераторы: Dark™, Skif
  1. Hardcore

    Hardcore Активный участник

    С нами с:
    13.09.2011
    Сообщения:
    104
    Симпатии:
    26
    Баллы:
    15
    Здравствуйте!
    Вот такая маленькая проблема:
    Экспортировал отслеженную камеру из MatchMover в формат .ma, открыл в Maya.
    Должен видеть отслеженные точки в виде локаторов и видеосеквенцию на заднем плане.
    Локаторы есть. А вот видеосеквенция отображается только если камеру активировать (выбрать, кликнуть).
    Если снять выделение с камеры - видео не отображается.
    Может в камере что-либо подстроить надо?
    Помогите, добрылюди...
     
  2. Покатигорошек

    Покатигорошек Активный участник

    С нами с:
    09.12.2005
    Сообщения:
    232
    Симпатии:
    3
    Баллы:
    15
    По умолчанию анимация проигрывается в активном окне. Нужно просто отключить эту опцию в преференсах.
     
  3. Hardcore

    Hardcore Активный участник

    С нами с:
    13.09.2011
    Сообщения:
    104
    Симпатии:
    26
    Баллы:
    15
    Это понятно. Окно активно, вид из этой камеры.
    Изменение клипирования не помогло.
     
  4. Sergew

    Sergew Активный участник

    С нами с:
    14.01.2011
    Сообщения:
    32
    Симпатии:
    0
    Баллы:
    5
    Такая же проблема, Maya/MatchMover 2014

    Прошу помочь, кто сталкивался.
    Заранее благодарен.
     
Модераторы: Dark™, Skif

Поделиться этой страницей