1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

MultiScatter 1.1.09 не рендерит.

Тема в разделе "Плагины", создана пользователем D.A.Poh, 23 мар 2012.

  1. D.A.Poh

    D.A.Poh Активный участник

    С нами с:
    02.03.2010
    Сообщения:
    24
    Симпатии:
    0
    Баллы:
    11
    Подскажите, пожалуйста, кто разберается. Установил себе MultiScatter 1.1.09 , на одном форуме прочел, что он подойдет для версии VRay 2.10.01 . А после установки, при пользовании отказывается рендерить.( Выдает ошибку "V-Ray 2.10.01 is not suppoted by currnt version of MultiScatter. please contact mail@rendering.ru", и рендерит сцену не учитывая настройки плагина. Пошарил по форумам, ответа пока не обнаружил..Буду благодарен, за любю помощь. Спасибо.
     
  2. slava85

    slava85 Мастер

    С нами с:
    19.03.2007
    Сообщения:
    220
    Симпатии:
    27
    Баллы:
    80
    оооой,ни чем не могу помочь,сам не разу не использовал и понятия не имею как он там работает.сорри :D
     
  3. Итан

    Итан Знаток

    С нами с:
    27.08.2007
    Сообщения:
    910
    Симпатии:
    15
    Баллы:
    74
    ну если выдаёт ошибку, что V-Ray 2.10.01 не поддерживается текущей версией MultiScatter, то скорее всего нужно подобрать совместимые версии.(может быть на форуме могли ошибиться, и эти версии не совместимы)
     
  4. D.A.Poh

    D.A.Poh Активный участник

    С нами с:
    02.03.2010
    Сообщения:
    24
    Симпатии:
    0
    Баллы:
    11
    К сожалению на форуме не ошиблись(((И в ходе ряда тестов, и помощи коллег-единомышлинников, я установил. Что MultiScatter 1.1.09 поддерживается версией VRay 2.10.01 , но только если речь идет о любой винде, за исключением хом версии..Вот и весь ответ( Но к сожалению, мне не удалось выяснить, почему? Но и винду менять не хочется, так как лицензия стоит. Если вдруг у кого нибудь появится ответ, с радостью выслушаю.
     
  5. Duche

    Duche Пользователь сайта

    С нами с:
    04.12.2005
    Сообщения:
    3
    Симпатии:
    0
    Баллы:
    2
    Рекомендую послать описание этой проблемы в техподдержку по адресу mail@rendering.ru или написать в форуме на сайте www.rendering.ru - насколько мне известно никаких ограничений на версию операционной системы нет.
     

Поделиться этой страницей