1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

missing .dll-s!help!

Тема в разделе "Общие вопросы", создана пользователем -, 30 авг 2001.

Модераторы: Артер
  1. Guest

    скачал с нета пару прикольных моделей тачек, они конечно же идут без битмапов.. и половина материалов - missing material..
    но при открытии сцены выдает сообщение об отсутсвии каких-то длл-ек..
    всебы ничего, поменял материалы ,отредактировал - а при рендере он останавливается на процессе "transforming vertexes" так и ничего не отрендерив... комп при этом не виснет.. можно жать кансел..
    но почему не рендерит??! (ждал долго.. да и сцена не тяжелая)
     
  2. Guest

    Скорее всего на компе, того, кто делал модель были установленные спец. плагины рендеринга и создания материалов - так что суши весла - если не узнаешь что за плагины:)
     
  3. Guest

    Ну я в своё время рендерил авто, доступные на моём сайте на скачку с помощью RayMax (ещё в Макс2.5). Так они и выложены...

    А народ мне пишет, что при открытии файла макс ругается и при рендеринге машины просто чёрные (полностью)...
    Тут выход один - присвоить всем объектам стандартные материалы...
    Мне просто самому влом опять это перерендерить ... Тем более что я свой сайт почти забросил...

    P.S. На самом деле у меня там большими печатными буквами написано - что при рендеринге использовался RayMax..
     
  4. Guest

    во первых тачка у меня тоже была вся черная.. материаоы я поменял...
    но он вообще не рендерит!!
    дело в том что я новичок, и RayMax мне о многом не говорит..
    я вообще понятие не имею как работают эти плагины и что они из себя представляют... могет объясните?
     
  5. Guest

    Тяжёлый случай... Попробуй сам рендерер поставь "по-умолчанию".. Поскольку RayMax также пользовался своим рендерером... Это типа если я тебе даю сцену, где рендеринг назначен через Mental Ray и Illustrate а у тебя их, к примеру, нет.. Но макс напишет что-то типа "missing renderer"...

    P.S. А вообще у меня у самого сейчас интересная история... В Макс 3.1 делал дорожную технику и использовал для освещения источники света, которые заменяют стандартные после установки RayFX от BlurStudio (там размытые тени и т.д.) Но теперь в 4-м Макс-е я этот файл никакими ухищрениями просто открыть не могу.. (ни merge, ни xRef).. и BlurStudio, сволочи, не сделали сой RayFX для 4-ки...
     
  6. Guest

    и кстати, почему когда открываешь в 4ом максе какие-нибудь древние модели (времен 2.0 ..) так у них во вьюпорте какбудто все материалы flip normals-ные..? (даже форсед дабл сайдед не помогает) меняшь параметры материалом - тоже самое..... только если все материалы полностью переназначить отображает нормально......
    при рендере - все ок..
     
  7. Guest

    Это обычная проблема "совместимости" Макс-ов разных версий... :)) У каждой новой версии Макс-а - свой компилятор... отсюда и проблемы.. как с моделями, так и с плагами...
     
Модераторы: Артер

Поделиться этой страницей