1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Mental Ray проблема

Тема в разделе "Maya", создана пользователем Mw93, 28 дек 2009.

Модераторы: Dark™, Skif
  1. Mw93

    Mw93 Пользователь сайта

    С нами с:
    27.11.2009
    Сообщения:
    15
    Симпатии:
    0
    Баллы:
    2
    Привет.У меня такая проблема.После экспорта Бужу даных в майку ставлю видео на ImagePlane.При рендере MayaSoftware всё отлично.А когда ставлю ментал энвинромент исчезает,бекгроунд вместо видео превращается в черный цвет.Побробовал и на Camera_1 в environment поставить видео,но при рендере опять чёрный цвет.Пожалуйста помогите !!!
     

    Вложения:

    • 1577672.jpg
      1577672.jpg
      Размер файла:
      92,4 КБ
      Просмотров:
      42
  2. DanR

    DanR Активный участник

    С нами с:
    13.02.2009
    Сообщения:
    240
    Симпатии:
    0
    Баллы:
    19
    А можно поподробнее на счет “видео”? Если вставляешь видео то лучше вставлять секвенцию.
     
  3. Mw93

    Mw93 Пользователь сайта

    С нами с:
    27.11.2009
    Сообщения:
    15
    Симпатии:
    0
    Баллы:
    2
    Спасибо большое,у меня было Ави.Прост на ImagePlane поставил другую картинку JPG,TGA,IFF всё работает но только авишка нет...Какой программой можно из ави сделать секвенцию...Вроде: 1.jpg,2.jpg,3jpg,4jpg и тд.А? Заранее спасибо
     
  4. DanR

    DanR Активный участник

    С нами с:
    13.02.2009
    Сообщения:
    240
    Симпатии:
    0
    Баллы:
    19
    можешь загрузить ави в after effects->composition
    и в настройках ottput module указать format ->jpeg sequence
    указываешь путь и жмешь на кнопку render
     
  5. DanR

    DanR Активный участник

    С нами с:
    13.02.2009
    Сообщения:
    240
    Симпатии:
    0
    Баллы:
    19
    after effects->composition ->Make Movie...
     
  6. Mw93

    Mw93 Пользователь сайта

    С нами с:
    27.11.2009
    Сообщения:
    15
    Симпатии:
    0
    Баллы:
    2
    Спасибо
     
Модераторы: Dark™, Skif

Поделиться этой страницей