1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

MAX 4 не ставиться в Win XP

Тема в разделе "Общие вопросы", создана пользователем meirbek, 1 окт 2005.

Модераторы: Артер
  1. meirbek

    meirbek Пользователь сайта

    С нами с:
    01.09.2005
    Сообщения:
    14
    Симпатии:
    0
    Баллы:
    2
    Здравствуйте.
    У меня МАКС 4 никак не хочет ставиться под WIN XP, пробовал SP1 и SP2,
    толку никакого. У меня просто под эту версию очень много плагинов, неужели все бесполезно, встает только под W2K.
    Пожалуйста подскажите что нужно сделать.
    С уважением Мейрбек.
     
  2. MWG

    MWG Мастер

    С нами с:
    20.04.2005
    Сообщения:
    2.726
    Симпатии:
    4
    Баллы:
    132
    переставь систему на Вин98. Под нее очень много патчей, сервисов всяких и прочих интересных штучек.
    :))
     
  3. meirbek

    meirbek Пользователь сайта

    С нами с:
    01.09.2005
    Сообщения:
    14
    Симпатии:
    0
    Баллы:
    2
    Да так, можно ставить Вин98, но тогда пропадает Hyper Threading и многопоточность вообще, также нажо будет постоянно изменять БИОС так как у меня на Asus P4P800, а он не очень то дружить с Вин98. Может какой то патч есть, я пробовал по поисковику найти, но ничего не получилось.
    Спасибо за совет
     
  4. MaxWell

    MaxWell Знаток

    С нами с:
    06.06.2005
    Сообщения:
    1.086
    Симпатии:
    0
    Баллы:
    30
    Ставь версию Макса поновее, и проблем не будет. А плаги найти сейчас можно легко...
     
  5. meirbek

    meirbek Пользователь сайта

    С нами с:
    01.09.2005
    Сообщения:
    14
    Симпатии:
    0
    Баллы:
    2
    Да но у меня инет Dial-up 33 Kb, к тому же у нас (Казахстан->Шымкент) год назад пронеслась буря авторских прав, и все пиратские копии исчезли с прилавок, и достать их очень трудно.
     
  6. MaxWell

    MaxWell Знаток

    С нами с:
    06.06.2005
    Сообщения:
    1.086
    Симпатии:
    0
    Баллы:
    30
    Мда... Тяжело... И через инет не выкачать, и на развалах не купить... Хоть бандероль вам с плугинами высылай... :)
     
  7. Guest

    Нелепая попытка предложить помощь: совместимость не получается? Если 98 в ХР установить?
     
  8. Guest

    Нужен SP4.25 минимум, ивсё в шоколаде
     
  9. Di_zzz

    Di_zzz Пользователь сайта

    С нами с:
    08.12.2005
    Сообщения:
    16
    Симпатии:
    0
    Баллы:
    2
    Выкачай C-Dilla License Manager 3.25 как минимум (он для ХР).
     
Модераторы: Артер

Поделиться этой страницей