1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Мауа частично работает на AMD

Тема в разделе "Maya", создана пользователем -, 26 апр 2004.

Модераторы: Dark™, Skif
  1. Guest

    Посмотрите кто сидит на АМD например Duplicate Options - ПУСТО, смотрим Sculpt Surfaces Tools или Paint Select Tools, где кисти - ПУСТО. В нете ничего про это не написано или только у меня не работает, не думаю. Ставил 3, 4, 5 версии везде то же самое. Все версии полноценно фунциклируют начиная от 433 целерона до П4 3000 (все менюшки работают.)
    На разных машинах с AMD от 1200 до 2500, (те же самые дистрибутивы) с разными видео - ПУСТЫЕ или обрезанные менюшки.
    Подскажите в чем дело???
     
  2. Puppet

    Puppet Активный участник

    С нами с:
    20.05.2004
    Сообщения:
    545
    Симпатии:
    17
    Баллы:
    19
    Размер шрифта системного или еще чего такого не менял?
     
  3. Guest

    нет не менял, на разных машинах с разными АМД не выводится 30% менюшек, вернее они выводятся но в них отсутствуют некоторые функции, или вообще ПУСТО
     
  4. Guest

    Полная чушь!
    у меня не один и не два было AMD.
    Всё всегда и везде прекрасно работает!
     
  5. Guest

    не повезло значить - у меня был атлон хр1800+(неразогнанный) на асусе кт266е и вся линейка 4 - 4.0.1 - 4.5 - 5 - 5.1 шла без таких глюков. только один плагин для анимации выдавал такие фортели - но по-моему просто иконки нормально не распаковались
     
  6. Guest

    Ура получилось, спасибо всем, особенно Puppet, размер системного шрифта должен быть обычный 96 т/д
     
  7. Guest

    У меня старенький 800 Duron 380 метров памяти и всё работает. Вначале стояла 4 версия майки сейчас стоит 5.0.1 и всё работает и отображается судя по книгам все пункты меню на месте и в хелпе вроди ничего такого чего бы у меня небыло не встречается.
    Так что советую искать баги либо в твоей машине либо в твоих дистрибах может на всех твоих машинах стоял один и тотже пакет какойнибуть вот и результат для АМД один и тотже.

    С уважением Ender.
    P.S. Чуть не забыл:) система сейчас W2k и вначале она стояла, но был опыт и с XP так там тоже глюков незамечено.Ищи глюки у себя.
     
  8. Guest

    Ну не знаю где искать, ставил под XP и w2k, все тоже самое - пустые менюшки, сравнил програмные файлы с установленной на интеле майе, со своими на амд, тот же размер тоже количество, чушь какая-то, устанавливал один и тот же дистриб
     
  9. Guest

    Однозначно что то в машине (может совокупность железа глючная или софтина какая левая стоит). Я 3-и года работаю на АМД 1,5 со всеми версиями майки и все нормально...
     
  10. Guest

    я бы тоже так подумал, но машины разные операционки разные, а менюшки такие же обрезанные самое интересное - выборочно. Ну если бы те в которых иконки, так ведь с текстовыми такая же фигня. Ребус какой то
     
Модераторы: Dark™, Skif

Поделиться этой страницей