1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Люди добрые помогите....

Тема в разделе "Mental Ray", создана пользователем -, 3 мар 2005.

Модераторы: Alex Kras
  1. Guest

    Привет всем.
    Коллеги,у меня такая проблема:
    При установке mr3.4 standalone,не инсталлируеться сервис "SPM",только rayserver, но это пол беды,при попытках запустить spm вручную(сначала запускаю демон spmd,а потом spmstat,ругаеться что мол SPM Daemon not running(то есть не запущен).
    Чистка реестра,старых файлов,и другие методы непомогли.
    C версией 3.3 всё ок.(сервис прописываеться и работает)
    spm_host env. прописан,операционка windows xp sp1 english corporate edition.

    p.s Буду всем благодарен, кто поделиться со мной своими соображениями.
     
  2. Guest

    Могу добавить к твоему, что у меня такая же проблема как я заметил в инсталяции как таковой отсутсвует установка самового SPM сервера. Проблематика в отсутствие этого сервиса как такового в ОС поэтому его невозможно запустить. За все ответы будем благодарны. Поделитесь кто поставил этот 3.4.
     
  3. Guest

    Oslo,я хотел бы вас немного поправить и уточнить(без обид),если я буду неправ, напишите об этом.(возможно, наши общие соображения,и помощь 3d сообщества,поможет решить проблему)
    Дело в том что, установка Spm license servera,судя по всему присутствует в инсталяторе(выбор конфигурации порта для mi-spm service по дефолту имееться(порт7050),и сервис в операционке есть \system32\SPM\spmd.exe(лицензионный сервер),запустить его можно,но он вырубаеться,также можно прописать с помощью ист.mr3.3,или покопавшись в реестре,но без толку.
    Вывод:Либо исталлятор кривой,недумаю....,либо для регистрации сервиса системе установки требуеться какой-то вспомогательный сервис(или ещё какую нить х...ю),который остановлен или запрещён,или апдейт операционки(sp2,и тд.).

    P.s Не пост, а тавтология одна..или..ли..,быть..небыть...вот в чём вопрос...):):!?
    Извеняюсь за приступ нервного психоза:???вызванный переутомлением на работе:):):,надеюсь никого необидел.

    c Уважением Vladimir, aka faust.
     
  4. Guest

    I have installed spm service from http://www.softimage.com/download/xsi/SPM/
    and now it works.try it i have the same problem like you
    best regards.sorry i don't know russian
     
  5. Guest

    такая же хрень у меня произошла. Решил так : вся проблема состоит в том что MR 3.4 standalone не утанавливает SPM service (по крайней мере в службах его нет) => данный service нужно установить. У меня эта хрень есть в инсталляторе MR 3.3 standalone (use custom setup). Я ее и поставил. потом кракнул 3.4. потом запустил SPM. потом запустил 3.4 - все работает... может есть методы лучше но я не знаю.
     
  6. Guest

    to mraks:Странно,вариант с инсталлятором mr3.3 пробовал,сервис останавливаеться....
    Может инсталлятор скачал битый.
    Самое интересное, что при кастом установке можно выбрать порт для mi-spm,значит сервис всё-таки есть.(о возможных причинах,я уже писал выше).

    P.s Хотелось бы услышать мнение людей, у которых всё тип-топ,c самого начала.
     
  7. Holmes

    Holmes Пользователь сайта

    С нами с:
    22.08.2005
    Сообщения:
    7
    Симпатии:
    0
    Баллы:
    2
    Кто нить знает, что ему не хватает? Вроде все установил как у людей. А ментал не фурычит.
    В логах такая инфа

    Mar/16/05 22:55:30 INFO: new connection (fd=252) from localhost[127.0.0.1]
    Mar/16/05 22:55:30 INFO: (fd=252.0): SPM license connection from Администратор@localhost[127.0.0.1] WINNT established (client SPM-version 1.1.11 [1261])
    Mar/16/05 22:55:30 INFO: (fd=252.0) OUT Администратор MRRender 3.4 (Alias|Wavefront) granted:1(1)
    Mar/16/05 22:55:30 INFO: (fd=252.0): IN Администратор MRRender 3.4 (Alias|Wavefront) returned:1
    Mar/16/05 22:55:30 INFO: connection closed ungracefully (fd=252) by localhost[127.0.0.1]

    Может зависимость от расположения файла ментала или еще от Бог знает чего. Службы вроде работают. Допоможите кто чем может.
     
  8. Guest

    mraks поделись этим сервисом
    Ну очень прошу
     
  9. Guest

    у меня такая проблема когда я запускаю игру мне показывает ошибка. помогите как можете!!!
     
  10. iLuso

    iLuso Знаток

    С нами с:
    31.01.2004
    Сообщения:
    306
    Симпатии:
    0
    Баллы:
    28
    to mraks: спасибо, сделал как ты сказал, всё заработало :)
     
  11. Guest

    Народ вы ещё мучаетесь. На этой неделе выложу reg файл, который все проблемы решает. У меня машина просто сломалась.
     
  12. Guest

    Давай! А куда ты его выложиш?
     
  13. Guest

    I have the same problem connection close by localhost what to do ??? to fix this thing ?? XSi 4.2 advanced
     
  14. Guest

    Есть идея установить SPM от XSI. Он классно работает, но пока она не реализована
     
Модераторы: Alex Kras

Поделиться этой страницей