1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

importing 3ds files into Maya 4.0

Тема в разделе "Maya", создана пользователем -, 21 сен 2001.

Модераторы: Dark™, Skif
  1. Guest

    Есть несколько файлов в формате 3ds, нужно их в майку импортировать. Плагин для стандартного import'а работает только с 3ей версией. PolyTrans полный я не нашел, адрес для скачивания MoveTools тоже :( Хотя MoveTools могут с 4ой тоже не работать. 3d Studio Max у меня нет, так что превратить 3ds в obj, к примеру, я не могу. Как и чем можно осуществить этот импорт?
     
  2. Guest

    ne lishne inogda zaglanut k "roditelam"


    http://www.aliaswavefront.com/en/Tmpl/Maya/html/index.jhtml?page=/en/Community/Download/download_main_m.html&style=normal
     
  3. Guest

    Он там, кстати битый....буржуи сегодня жаловались....надо качать снова....
    Еще есть 3d exploration....пользительная штука...
     
  4. Guest

    3d Exploration - вещь :)
    Только хотелось бы ее зарегистрить, а в инете пока нашел только номера к старым (не к 1.81) версиям.
    И есть ли способ перегнать в Майю те же 3дс файлы, но с сохранением текстур?
     
  5. Guest

    Da blin , ne rabotaet , sorry

    Est eshe PolyTrans , no s nim ta ze xer' , na WWW pishut rabotaet pod Maya 4 , no chto-to nikak Maya ne xochet ego load'it
     
  6. Guest

    vot rabotajushij

    http://www.aliaswavefront.com/en/Community/Download/library/maya/plug_ins/maya_nt/3dsimport_nt/3dsImport_nt_4.zip
     
  7. Guest

    "Plug-in, "3dsImport" was compiled against too old a version of the Maya API and is thus incompatible with the current Maya version. Obtain a newer version of this plug-in."

    1) Там же написано, что это плаг-ин для 3ей версии
    2) Я его и до этого пробовал - написал в 1м письме, что стандартный плаг-ин не работает
     
  8. Guest

    Еще раз туда зайди и посмотри....его выложили два дня назад...
     
Модераторы: Dark™, Skif

Поделиться этой страницей