1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Глюки с отображением curves

Тема в разделе "Apple Shake", создана пользователем DenAVI, 19 фев 2005.

Модераторы: Григорий Чаленко
  1. DenAVI

    DenAVI Пользователь сайта

    С нами с:
    19.03.2006
    Сообщения:
    28
    Симпатии:
    0
    Баллы:
    2
    У меня почему-то абсолютно не видно путей от трекинга и curves, когда в quick shape переходишь в режим еdit. Это глюки версии 2.51 или с моей видюхой проблемы?

    Athlon 2500
    GeForce 4 MX
    WinXP
    Shake 2.51
     
  2. DenAVI

    DenAVI Пользователь сайта

    С нами с:
    19.03.2006
    Сообщения:
    28
    Симпатии:
    0
    Баллы:
    2
    Форум мёртв?
     
  3. Guest

    эээ.. типа не совсем:)

    Их вообще не видно, или они пропадают-появляются при работе?
    У меня были подобные глюке, только на Wildcat VP (на двух разных моделях)

    Сейчас дома на Geforce5200 всё пашет..
     
  4. Guest

    У меня с разными джифорсами проблем не было.
     
  5. Guest

    были вопросы и на g-forcе.... точно не помню- но что-то с видеоотражениями и прочией херней для вывода на телевизор, и к стати не стоит забывать про direct X (openGL) там тоже могут быт вопросы// но было давно так что не помню....
     
  6. Guest

    Это проблемы с дриверзами твоей видюхи :)
    Так что опытным путём подбирай версию "Детонатора" :)))
    Дома такая же старенькая FX5200, как у Костика :) Версия драйвера 6.14.10.5672. Старенький, короче. Всё пашет, как часы. С "Кошками" VP тоже были проблемы и тоже из-за дров ("мусор" на экране, пропадание кусков UI и прочий балаган).
    С FX5200 была забавная проблема под RedHat 7.2 "Иксы" как-то странно отпробили видяху и, при инсталляции, похоже, выставили такую частотку, что у монитора сшибало крышу :) Решилось все подпихиванием X-Server от NVidia и правкой xconfig. Всё поехало, и, имхо, всё что касается GL едет быстрее, чем под виндой.

    >и к стати не стоит забывать про direct X
    Забудьте про дыректХ, как про страшный сон!!! Shake, слава богу, его не использует, только OpenGL!
     
  7. DenAVI

    DenAVI Пользователь сайта

    С нами с:
    19.03.2006
    Сообщения:
    28
    Симпатии:
    0
    Баллы:
    2
    Спасибо! Пытаюсь подобрать детонаторы, пока безуспешно...
     
  8. Guest

    >Забудьте про дыректХ, как про страшный сон!!! Shake, слава богу, его не использует, только OpenGL!

    ...к сожалению под окнами OGL является всего-лишь надстройкой над DX... =( ... дык что, имхо, забывать не стоит...
     
  9. Guest

    По-моему под окнами OpenGL использует только DirectDraw и не является "надстройкой".
     
  10. Guest

    А насчёт отображения кривый - го-го читать доку на предмет NR_OPENGL_RENDER, если мне не изменяет память.
     
  11. Guest

    //По-моему под окнами OpenGL использует только DirectDraw и не является "надстройкой".
    ...и еще GDI немножко... =) если уж быть особо точным...

    ...а насчет надстройки... я этот вывод для себя году в 98-ом сделал...
    ...когда занимаясь геймдевелопингом (ужас!!! =) и изучал подноготную OGL, я почти всегда из его ф-ций оказывался в адресном пространстве DX...

    ...возможно сейчас чтонить и поменялось, но не думаю что кардинально... microsoft это невыгодно... =)
     
  12. Guest

    ...хотя что я говорю ???... ересь какую-то...

    ...это все от дров на видяху зависит...
     
  13. Guest

    >А насчёт отображения кривый - го-го читать доку на предмет NR_OPENGL_RENDER, если мне не изменяет память.

    Не, это тут, скорей всего, не поможет. Дрова - однозначно!

    Ещё припоминаю один забавный трабл. Ставлю Shake под W2K3 Server (типа решил погонять его на скорость :)) Дрова провереные, Шейк еле ползает (хуже, чем на Матроксе :)))). Разбирался некоторое время, потом долго ржал. По умолчанию при инсталляции W2K3 отрубает всю хардварную акселерацию видео. Включил и всё поехало :)
     
  14. Guest

    У меня ещё смешнее было: сконвертил GF6800GT в FX4000 - шейк стал тормозить как будто вообще без GL. Сконвертил взад - всё стало опять быстро. Вот и покупай после этого проф. карты.
     
  15. Guest

    Саша, будешь смеяться, но на настоящей FX4000G пашет нормально, сам тестил. А вот со всякими SoftQuadro поделками действительно не катит :)
     
  16. Guest

    /me смеётся ;)

    На самом деле непонятно почему. Драйвера на fx4000 стоят шпицяльные или обычные forceware?
     
  17. Guest

    Вроде обычные стояли. Сейчас уже не помню. Давно было :)
     
  18. Guest

    Олег не ГОНИ...
    все нармально с софтверной квадрой...
    : ))))))

    глюки ети к стати дровами не лечатся...
    сам знаешь..
    машина на против стояла...
    : )))))

    тут видать с железкой проблема...
    не в том что кривая..
    а в том что припаяно на нее чето лишнее..

     
  19. Guest

    Серёга, я имел в виду дрэвний 4600Ti, который стоял на той тачке, на которой работал я :) Без СофтКвадры всё ехало, а вот с ней имел место мусор во вьюпорте, хы хы, видимо что хорошо Максу, то плохо Шейку. Такая же ерунда была и с нормальной 1300-й Квадрой FX, тоже лечили подбором дров, благо их НВидия наплодила до фига :).
     
  20. Guest

    У меня на одних дровах с софтквадрой виснет, а на других нет.
    Надо просто подобрать рабочий вариант.
     
Модераторы: Григорий Чаленко

Поделиться этой страницей