1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Глюк NET-render!!! Help!!!

Тема в разделе "Общие вопросы", создана пользователем -, 28 янв 2003.

Модераторы: Артер
  1. Guest

    Если я использую при работе с анимацией персонажа Motion-Flow (Character studio) то NET-Render рендерит мне на всех машинах только первый кадр анимации этого персонажа. Всё остальное - ок. А персонажик стоит как вкопаный. Почему?
     
  2. Lucky3D 1634

    Lucky3D 1634 Знаток

    С нами с:
    19.02.2002
    Сообщения:
    4.074
    Симпатии:
    1
    Баллы:
    62
    проблема именно с Motion-Flow . Он пытается найти пути как прописанно. т.е. тупо на этой машине. Так сделано идиотски. Даже если попробовать открыть сцену по сетке на другой машине он бип-файлы ничерта не находит.
    Решение: Из Motion-Flow сделать Save Segment и записать эту анимацию в отдельный бип файл. Выключить Motion-Flow и загрузить тот бипфайл как обычно панель Motion -> Load.. после этого всё должно работать.
     
  3. Guest

    Это-то понятно... Но там сразу куча дополнительной работы появляется.
    А может можно в сетке выложить бипы по общему для всех компов пути?
    Сейчас попробую... Спасибо за обьяснение.
     
  4. Daemon

    Daemon Мастер

    С нами с:
    22.01.2001
    Сообщения:
    1.733
    Симпатии:
    0
    Баллы:
    591
    Animator , ты эти потоки бипов размножай на всех компутерах, чтоб поровну было.
     
  5. Lucky3D 1634

    Lucky3D 1634 Знаток

    С нами с:
    19.02.2002
    Сообщения:
    4.074
    Симпатии:
    1
    Баллы:
    62
    >Это-то понятно... Но там сразу куча дополнительной работы появляется

    это да..

    >А может можно в сетке выложить бипы по общему для всех компов пути?

    возможно прокатит. никогда не пробовал. не случалось пробовать
     
Модераторы: Артер

Поделиться этой страницей