1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Flame на разрешении 1600х1200

Тема в разделе "Flame, Flint, Inferno", создана пользователем -, 13 июн 2006.

Модераторы: Григорий Чаленко
  1. Guest

    Здравтвуйте уважаемые...

    Каким то образом Flame заточен на разрешение 1280х1024.
    И никаким образом не хочет грузиться на разрешении 1600х1200.
    Изменение системного разрешения никак не влияет...
    Flame ругается и не запускается... кто знает в чем проблемма???

    Возможно проблемма не в разрешении а в частоте !!!!
    вобщем хЭлп... незнаю от куда грабли ростут....
     
  2. Guest

    Такое может быть только на первом октане, при таком разрешении в графике отключаются фичи необходимые для флейма, например двойной буфер.

    Вот и все!

    А проблема в голове. :)

    P.S. Чувак, тебе не флейм а русский язык учить надо!
     
  3. Andrey pe3ak

    Andrey pe3ak Пользователь сайта

    С нами с:
    16.06.2006
    Сообщения:
    11
    Симпатии:
    0
    Баллы:
    2
    Да... стоит только допустить оплошность, как на тебя накидываются и начинают тыкать пальцем.
    Ведь сущность вопроса от этого не меняется, есть ошибка или нет.
    Ну да ладно, постараюсь описать поподробнее суть вопроса:

    В наличие имеется Octane2, R12000 Processor, graphics board - ESI with texture option.

    В разрешении 1280х1024_60_32db Флейм работает хорошо.
    При смене разрешения на 1600х1200_60 в консоли выдает ошибку:

    ..........................................................

    cannot acquire a full doublebuffered RGBA visual,
    possibly due to an incorrect video output format settings.
    Please run:

    /usr/sbin/findvis

    and search for a line containing the following entry:

    RGBA 8/8/8/8, db...

    if it is absent, you need to change the default video
    format configuration via

    /usr/gfx/setmon -x 1280x1024_60_32db

    ..........................................................

    видимо дело в двойном буфере, при выполнении команды:

    /usr/sbin/findvis строчки типа RGBA 8/8/8/8, db там нет.

    Упоминание о db кончается на строчке RGBA 5/5/5/1, db

    НО! при выставлении разрешения в 1600x1200_60_32db
    Флейм все таки грузиться, но экран превращается в набор
    неразборчивых линий и кубиков... работать невозможно.

    Я посмотрел в свойствах разрешения 1600x1200_60_32db,
    и обнаружил, что частота здесь не 60Hz а где то 58.3 Hz

    Может быть в этом проблема?
    Прошу помощи...
     
Модераторы: Григорий Чаленко

Поделиться этой страницей