1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Final Render теряет текстуры ?

Тема в разделе "Maya", создана пользователем Boris Chuprin, 2 ноя 2006.

Модераторы: Dark™, Skif
  1. Boris Chuprin

    Boris Chuprin Мастер

    С нами с:
    16.11.2001
    Сообщения:
    204
    Симпатии:
    0
    Баллы:
    177
    Очень нравится рендер !
    но ! Иногда рендерит объекты чёрными, т.е. без текстуры. То рендерит, то нет. на разных ИСПРАВНЫХ компах по 2 гб. памяти.
    Тексур много, от 2 до 4кк, не всегда кратны 2-м.
    Спасает одно - в настройках выставить - хранить тектсруры на харде, но редер занимает в 6-10 раз больше времени ! это нереально :(
    Какие будут советы ?
    И почему-то некоторые объекты просто чёрные(я бы мог предпожить, что тоже текстура потерянна, но рядом такой же объект с той же ткстурй и он нормальный).

    Ренедер ОЧЕНЬ нравится, но в чём же дело ? хэлп !
     
  2. Миша Ершов

    Миша Ершов Мастер

    С нами с:
    02.11.2003
    Сообщения:
    1.415
    Симпатии:
    2
    Баллы:
    325
    Мне тоже рондер ОЧЕНЬ нравится. Таких проблем ни разу не было.
    Думается мне что это глюк. Хотя было бы неплохо Вам потестить сцену с целью выявления причин. Он же не рандомайзом выбирает объекты для глюков.
     
  3. Решатель

    Решатель Знаток

    С нами с:
    20.04.2005
    Сообщения:
    1.413
    Симпатии:
    0
    Баллы:
    44
    Ему памяти не хватает для текстур, сами же ответили на свой вопрос.
     
  4. Boris Chuprin

    Boris Chuprin Мастер

    С нами с:
    16.11.2001
    Сообщения:
    204
    Симпатии:
    0
    Баллы:
    177
    да я понимаю, что дело в памяти. И в форум пишу, потому что уже всё перепробовал..
    просто думал, а может у кого было и знают как решить малой кровью.
     
  5. Решатель

    Решатель Знаток

    С нами с:
    20.04.2005
    Сообщения:
    1.413
    Симпатии:
    0
    Баллы:
    44
    Там для таких ситуаций и сделан texture pager.
     
Модераторы: Dark™, Skif

Поделиться этой страницей