1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Феникс по Windows XP

Тема в разделе "Общие вопросы", создана пользователем -, 22 фев 2003.

Модераторы: Артер
  1. Guest

    У меня стоит ИксПи, 4.2 макс, хочу поставить Феникс 3, программа говорит: косяк, регить не хочу. В хелпе написано, что кряк не работает под Виндой 2000. Помогите.
     
  2. Guest

    так, а какой хрен - ХР или 2000??? одно и то - же...
     
  3. Guest

    Так в том-то и дело. Поэтому он под ХР тоже не работает. НУжен рабочий под любую вообще ЭнТю. Он работал у меня под 98, а вот под 2000 и ХР отказался.
     
Модераторы: Артер

Поделиться этой страницей