1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Достали ОШИБКИ!!!

Тема в разделе "Общие вопросы", создана пользователем -, 28 сен 2002.

Модераторы: Артер
  1. Guest

    Объясните пожалуста!
    До анимации объекта еще не добрался, но одна модель(12400 faces) почти закончена. Начали проявляться глюки:
    Application Error.
    An error has occurred and the aplication will now close.
    Do you want to attempt to save a copy of the current scene?
    Причем никакой закономерности! Хоть в суб-обектах вертексы двигаешь, просто вращаешь объект в вьюпорте, а последний раз выскочила после рендера сцены.
    У меня 5 макс, Win2000. Работаю всегда с OpenGL.
    Пробовал ставить драйв на Direct и на Z-буфер. Ошибка всеравно выскакивает. Что можете посоветовать? Или 4 дня пустой работы?
    Может с системой что не так?
    Надеюсь на вашу помощь!
     
  2. BorisK

    BorisK Знаток

    С нами с:
    21.12.2000
    Сообщения:
    885
    Симпатии:
    0
    Баллы:
    22
    Попробуй сделать Merge в пустую сцену - иногда помогает.
    От себя скажу - припадочность пятого макса просто поражает :[ Ждемс сп...
     
  3. Guest

    Тогда все становится понятно :) Старые песни о главном получается. А на дескрите по этому поводу что-нибудь говорят? А то у меня с англицким тяжеловато.
     
  4. nirat

    nirat Знаток

    С нами с:
    05.08.2002
    Сообщения:
    98
    Симпатии:
    0
    Баллы:
    66
    У меня самого 5ый макс не один день работы загубил, собака...
     
  5. Guest

    а когда макс 5 выходил, все трещали - "надо же, гляньте - 5 - это безглючный и доработанный 4, и вообще все супер-пуппер-гипер-триппер"... Хоть на майку переходи от огорчения, чесслово...
     
  6. Guest

    Чесслово.... у меня что 4(4.26), что 5 Макс не разу сами по себе не глючили... только вовремя експериментов с плагами... у вас что-то с самой версией Макса.
     
  7. Lucky3D 1634

    Lucky3D 1634 Знаток

    С нами с:
    19.02.2002
    Сообщения:
    4.074
    Симпатии:
    1
    Баллы:
    62
    ...или дело в железе и дешёвом компе
    ..а может в версии WIN
     
  8. SALuto 437

    SALuto 437 Мастер

    С нами с:
    27.02.2001
    Сообщения:
    24
    Симпатии:
    0
    Баллы:
    148
    У меня такое было и на 4 максе и сейчас на пятом. Закономерности не обнаружил, но есть лекарство: все объекты после открытия файла конвертнуть в меш или поли. Если макс вылетает сразу после открытия, то можно мердж сделать в новый файл и там конвертнуть.
     
  9. Guest

    Скорее всего версия макса такая. Модели уже в меше. В майке глюков вообще не наблюдаю со своим железом.
    Dual P-III, 512 RAM, 3DLabs Oxygen.
    Хотел как быстрее, ан не получилось. Кстати некоторые мужики зря сравнивают майку с максом. Я стараюсь работать и там и там. Простые вещи по бюджету лучше и быстрее в максе, а майка своими принципами подхода к работе заставляет делать все точно и скурпулезно. Но блин после 3.1 макса одни глюки. Наверное всетаки дискрит что-то намутил. Очень обидно!
     
Модераторы: Артер

Поделиться этой страницей