1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

deeppaint3d for Maya2.5 plugin

Тема в разделе "Maya", создана пользователем -, 29 фев 2000.

Модераторы: Dark™, Skif
  1. Guest

    Очень нужен плугин под 2.5 Майку, в комплекте только под 2 версию, а он на 2.5 не работает :(
    На сайте предлагают скачать , но только обладателям фирменной версии софта. А у меня не очень фирменная...
    Может кто кинет на мыло, файлик-то кило 80 всего будет?
     
Модераторы: Dark™, Skif

Поделиться этой страницей