1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Cinema 4D брутальный рендеринг

Тема в разделе "Cinema 4D", создана пользователем -, 7 ноя 2004.

  1. Guest

    Привет парни!
    У меня установлен Maxon Cinema 4D Studio Bundle v.8.503
    а, также Maxon Cinema 4D NET v.8.5, запускаю клиента, сервер. Они друг друга находят, но вот как сделать сетевой рендеринг не пойму, обыскал google на тему Net render Cinema 4D, а также рунет, но там к несчастью только битые ссылки.
    Мануал к Cinema из pdf-ки в которой написано что - то по немецки весит она 18кб каждая, разумеется там ничего про рендеринг нет. Подскажите пожалуйста как отрендерить что нить по сети в этой проге. Кстати, уже есть 9 релиз, кто-нибудь знает скоьлко он стоит?
     
  2. Guest

    Да, забыл сказать, есть ферма на которой могу отрендерить вашу сцену. Пожалуйста пишите на email с темой: "ферма"
     
  3. Guest

    ник хорош , знаю чё это :)
    извиняюсь за офф топ
     
  4. Guest

    Чем больше людей знают - тем лучше ;))
     
  5. Guest

    Браузером надо на сервер заходить и все станет ясно.
    Только от R9 у меня не работает.
     
  6. Guest

    О! Заработало, благодарю! Теперь имя пользователя буду подбирать ;)
     
  7. Guest

    ->alexoft
    А по подробнее про браузер можно узнать ...
    И какой браузер? Explorer чтоли...
     
  8. Guest

    Ну, эхмм, типа..... ;)
    Что узнать то? Откуда броузер скачать? ;)
     
  9. Guest

    Не откуда скачать... А каким браузером пользоваться:
    Как его настроить?
     
  10. Guest

    Запускаешь сервер, в броузере пробиваешь ip и порт сервера, получаешь доступ к настройкам....
     
  11. Guest

    Пример:
    в броузере пишешь
    http://localhost/
    Разумеется на этом компе должен быть запущен Сервер поставляемый вместе с cinema
    Загрузится страница с сервера
    (По умолчанию)
    имя: administrator
    Пароль: maxon
    (Вроде бы так)
     
  12. Guest

    Большое спасибо!
    :)
     
  13. val3demar

    val3demar Пользователь сайта

    С нами с:
    13.03.2010
    Сообщения:
    6
    Симпатии:
    0
    Баллы:
    2
    всем привет! у меня следующая проблема с net render. после того как полностью сохранил проект на диске запускаю NET SERVER и NET CLIENT ( на обоих компах), после того как загружаю файл в NET SERVER и запуска рендера статус становится runing и ни чего не происходит в течении длительного времени. или же через несколько секунд статус runing переходит в статус waiting. в самый первый раз у меня получилось запустить сетевой рендер, а после того как решил повторить пройденное у меня ни чего не вышло. :( что это может такое быть? использую R13
    Кстати клиенты с сервером коннектятся сразу ...
     
  14. VinDiser

    VinDiser Активный участник

    С нами с:
    22.12.2008
    Сообщения:
    125
    Симпатии:
    0
    Баллы:
    11
    Отсутствуют текстуры в проекте (не сев ас, а Save Project with Assets...).
    Отличаются версии клиента и сервера.
    (например на клиенте нет какого-нить плугина или обновлялки).
     
  15. val3demar

    val3demar Пользователь сайта

    С нами с:
    13.03.2010
    Сообщения:
    6
    Симпатии:
    0
    Баллы:
    2
    все с одного диска ставил и не просто сохранял сцену а полностью весь проект(с текстурами и т.п.), в проекте ни какие плагины не использовал. Попробую установить старенькую версию (R11.5) ... где-то у меня была инсталяшка (((
     

Поделиться этой страницей