1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Цифирки не видно...

Тема в разделе "LightWave", создана пользователем -, 9 май 2002.

Модераторы: logosman
  1. Guest

    Привет монстрам трехмерной графики,

    проблема такая возникла... Под WinXP, в Lightwave все поля, где можно что-либо вводить, рисуются желтым цветом на белом фоне. Соответственно практически все легко видно и читается :) Притом и в 5.5, и в 7.0.

    В Win98 и 2000 все работало. Видео Matrox G400, дрова свежие. Убиванием lw.cfg / lwm.cfg запугать не удалось :)

    А на моем компутере под той же WinXP все нормально и без вопросов было с самого начала??
     
  2. Стренш

    Стренш Знаток

    С нами с:
    10.10.2001
    Сообщения:
    425
    Симпатии:
    1
    Баллы:
    48
    этот вопрос тут уже обсуждался, дело, как я помню в системном регистре, нажми поиск и поищи..
     
  3. Guest

    Иврит проанъинсталль.
     
  4. Guest

    В LWHUB.CFG вставь строчку:

    InfoAreaTextColor 211 211 221

    цвет в RGB можешь поменять по вкусу. Вообще меняя конф можно под себя подогнать цвета всего интерфейса. Допустим вставить:

    BackgroundColor 133 133 122
    StateButtonColor 200 200 221
    ToolButtonColor 211 211 221
    ActionButtonColor 211 211 221
    DialogButtonColor 160 144 63
    DragButtonColor 211 211 221
    InfoAreaTextColor 211 211 221
    InfoAreaColor 111 111 111
     
  5. Guest

    Это региональные настройки виндов виноваты... поищи по форуму, тут обсуждалось....
     
Модераторы: logosman

Поделиться этой страницей