1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Cat 3.3 постоянно вылетает.

Тема в разделе "Анимация", создана пользователем Trite, 17 авг 2010.

Модераторы: Артер
  1. Trite

    Trite Активный участник

    С нами с:
    13.02.2007
    Сообщения:
    17
    Симпатии:
    0
    Баллы:
    7
    Вылетает после элементарных манипуляций над ним. Что за багнутый плагин. Можно ли это как-то исправить, или есть ли альтернативные плагины?
     
  2. Trite

    Trite Активный участник

    С нами с:
    13.02.2007
    Сообщения:
    17
    Симпатии:
    0
    Баллы:
    7
    Max 2009 x64. Windows Vista sp1 x64
     
  3. maiden666

    maiden666 Знаток

    С нами с:
    06.04.2010
    Сообщения:
    3.090
    Симпатии:
    87
    Баллы:
    74
    та-же фигня. попробуй поставить мах 2011, в нём САТ встроенный
     
  4. Арт.К

    Арт.К Активный участник

    С нами с:
    25.10.2008
    Сообщения:
    162
    Симпатии:
    10
    Баллы:
    15
    Попробуйте заменить скрипты плагина, от старых версий поставить. Меня тоже смущает САТ после версии 3.1 во всех последующих некорректно открывает bvh и еще по-мелочи. Возможно надо что-то подстроить в файлах, не знаю, но пока вернулся на версию 3.1 Что интересно, попробовал встроенную версию в новом максе и там то же самое — импортирует bvh с ошибками, другике странности. Надо было скрипты сравнить (они небольшие) но как-то руки не дошли, все равно странно все это, уж встроенный-то должен бы сразу хорошо все делать, или это только у меня так?
    Ну а 3.1. все нормально и особых претензий нет, хотя, по-моему, этот плагин мог бы и активней развиваться да и вообще меняться :)

    Max 32 bit
     
  5. antt0ha

    antt0ha Пользователь сайта

    С нами с:
    16.05.2010
    Сообщения:
    5
    Симпатии:
    0
    Баллы:
    2
    а у мну 3.1 вылетает, как только motion layer создаю. мож кто нить знает че делать
     
Модераторы: Артер

Поделиться этой страницей