1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

AliasStudioTools12 НЕ запускается

Тема в разделе "Alias Studio Tools", создана пользователем aaj, 26 окт 2005.

  1. aaj

    aaj Активный участник

    С нами с:
    09.08.2005
    Сообщения:
    135
    Симпатии:
    0
    Баллы:
    11
    День добрый.

    При запуске программы выдает сообщение:

    You do not have a user_data directory in:
    С:\Documents and Settings\Александр\Мои документы\StudioTools and do not have permissions to create one in that directory.
    You may not run Studio without a user_data directory
    Check your definition of ALIAS_WORKENV.
    [EXIT]

    как решить енту проблемму? В аглицком я нифига.
     
  2. aaj

    aaj Активный участник

    С нами с:
    09.08.2005
    Сообщения:
    135
    Симпатии:
    0
    Баллы:
    11
    Господа неужели никто не знает решение этой проблеммы?
    Сейчас программа при запуске ломится в интернет (SPLASH.EXE удаленная служба TCP.1257, удаленный адрес local:127.0.0.1), если ей это запретить (фаерволом) то выдает сообщение об ошибке приложения splash.exe "Инструкция по адресу "0х7с9105.... память не может быть "esd".. Если разрешить то картинка благополучно сворачивается и ВСЕ, ПОЛНАЯ ТИШИНА.... Люди помогите решить проблемму.

    Если поможет, система следующая:
    AMD Athlon64 3200+, RAM 1024Mb, HDD 2x40Gb, VIDEO GeForce 6600 GT 128Mb, Epox 9npa+Ultra 4nForce. WinXP Home SP2 (bild 2600)
     

Поделиться этой страницей