1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

А чего Макс 4 такой тормозной ?

Тема в разделе "Общие вопросы", создана пользователем -, 18 янв 2002.

Модераторы: Артер
  1. Guest

    Вобщем стоит у меня Макс 4.26 под П3-733 с 256 мб и вторым гефорсом.Так у меня интерфейс тормозит просто жутко ! При каждом нажатии на любой пункт меню нужно ждать от двух до трех сек. ! И все время лезет на винт ! Думал из-за памяти, добавил еще столько же, та же фигня, думал из-за неродного интерфейса (у меня discreet dark) поставил родной -та же фигня ! С этим надо мириться или можно как-то бороться ?
     
  2. Sergei S.

    Sergei S. Пользователь сайта

    С нами с:
    28.12.2001
    Сообщения:
    4
    Симпатии:
    0
    Баллы:
    2
    а операционка какая стоит??
     
  3. Lucky3D 1634

    Lucky3D 1634 Знаток

    С нами с:
    19.02.2002
    Сообщения:
    4.074
    Симпатии:
    1
    Баллы:
    62
    Это не правильно.. У меня Duron 700 дома..сейчас на нём..никаких проблем..памяти было и 128.. Смотря что за сцену ты запихнул
     
  4. Guest

    начиная с 300 celerona проблем с интерфейсом не было
    только при очень сложных сценах
     
  5. Guest

    Не знаю... бывает, короче, и на простых сценах. Насколько я заметил, оччень не любит булевские объекты, особенно если булевские операции применены неоднократно к одному объекту... начинает подтормаживать. Хотя у меня p4-512 rimm - gf3
     
  6. Anna Rychkova

    Anna Rychkova Активный участник

    С нами с:
    17.12.2000
    Сообщения:
    158
    Симпатии:
    0
    Баллы:
    13
    Может быть все просто, у тебя какое разрешение стоит?

    например если я у себя на GF2 cтавлю что нибудь больше чем 1600х1200
    вот такая картина как у тебя и происходит на любом Максе. если выбран режим OpenGL. видимо гефорс в этом случаем попадает в состояние крайнего удивления...
     
  7. Guest

    насколько я понял, просто может ты сказал ему юзать опен гл, а он глючит, просто запусти макс с параметром -n (помоему, точно не помню в хелпе естьвсе ключи) и он даст тебе поменять...выбери софтварный рендер да и все...
     
  8. Sergei S.

    Sergei S. Пользователь сайта

    С нами с:
    28.12.2001
    Сообщения:
    4
    Симпатии:
    0
    Баллы:
    2
    Не -n надо писать, а -h !!!! :))
     
  9. Lucky3D 1634

    Lucky3D 1634 Знаток

    С нами с:
    19.02.2002
    Сообщения:
    4.074
    Симпатии:
    1
    Баллы:
    62
    Имею Geforce 2MX 32mb OpenGL 1600x1200 - не тормозит..
     
  10. Guest

    У меня GTS2 только в 1600х1200х32 бит в OpenGL притормаживает... но я всегда работаю в 16 бит.... и не торможу... :)))
     
  11. Guest

    Была такая проблема на ATI-шных картах!
    Сначала rage128, потом radeon ve.
    Проги с тяжелым интерфейсом были не операбельны.
    После установки "ровных" драйверов проблема снимается.
    Попробуй поискать и поставить несколько вариантов.
     
  12. Guest

    ...ставил software - не помогает, менял разрешение - не помогает...
    Объясню поподробнее что происходит: дело в том, что тормозит ТОЛЬКО главное меню (file, edit, tools и т.д.), и закрывание окна рендера, все остальное работает нормально и не зависит от размера сцены, что пустой макс, что со сценкой - одно и то же. Если я допустим жму на File, то на пару секунд врубается винт, с него что-то с жуткой скоростью и звуком загружается и только потом появляется менюшка, причем это дело нифига не кешится и если я отпущу кнопку и тут же снова нажму на File все происходит абсолютно так же. Создается такое впечатление, что на самом деле с винта он ничего не грузит, а он просто так включается в этот момент, работает пару секунд, а потом появляется менюшка.Кстати, если не пользоваться мышкой,а горячими клавишами то все равно тормозит. Думал, что у меня сам макс глючный, но я его поставил на другой комп с Win98 и там все просто летало на PII-400, ! Там макс грузится где-то за минуту, а у меня меньше, чем за три минуты еще не загружался ! Так что, по-моему проблема с виндой (у меня стоит W2K SP2). Я вот думаю, может это из-за того, что макс стоит на разделе NTFS ?...
     
  13. Guest

    (систему не переставлял) ... ???
    у меня на НТФС/SP2 стоит и молча пашет ...
    странная и гадкая у тебя штука ...
    ща подумаю еще ...
     
  14. Guest

    я от этих тормозов избавился, так, просто поставил 16 бит
     
Модераторы: Артер

Поделиться этой страницей