1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

3DSmax R4 - viewport-ы глючат

Тема в разделе "Общие вопросы", создана пользователем -, 21 апр 2001.

Модераторы: Артер
  1. Guest

    таже проблема что на месаге
    20-04-2001 13:45

    сам макс грузится... но вьюпорты = прозрачные... десктоп показывают...
    я помню у меня с 2.5 тоже так было, но он грил что не поддерживает 32бит цвет режим.. на 16бит все работало.
    здесь такое не проходит.
    я думаю может проблема в том что у меня директ3д глючный (я помню у меня Халф лайф глючил на директ3д с текстурами).. там при первой загрузке (макса) надо было вибирать директ3, опенгл и т.д.. может поставить опенгл? но я не знаю, у меня permedia2 8Mb.. я сильно не шарю, и как можно теперь это поменять? не переставлять же макс...


    что подскажите?
     
  2. Guest

    У меня давно такое было именно из за Direct3D. Поменять как-то можно в файле 3dsmax.ini Я раньше менял но не помню как. Попробуй в разделе WindowState поставить GFXType=OpenGL или удали всю строчку(тогда
    при запуске MAX должен предложить выбрать тип драйвера).
     
  3. Guest

    нашел!
    customize -> preferences / viewports - display drivers -> choose driver..
    там можно поставить опенгл.. - у мена заработало
    (в старых версиях макса преференсес не в "кастомайз" а в "файл" - кажись)
     
  4. Guest

    Запускаешь макс-а из командной строки с параметром -Н
    3dsmax.exe -H
    И он предложит выбрать драйвер (soft (Heidi), OpenGL или Direct3D).
    ИМХО Direct3D для макс-а это полное извращение... Его (Макс-а) стихия - это OpenGL.
     
  5. Guest

    У МЕНЯ БЫЛО ТОЖЕ САМОЕ СО 2 ым ПОКА НЕ ПОМЕНЯЛ НА OPEN GL
     
  6. Guest

    А у меня и с опен ГЛ глючило, пока новые дравера (Детонатор3) не поставил...
     
Модераторы: Артер

Поделиться этой страницей