1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

3d MAX 2012 после рендера - все 4 окна wiewport - черне

Тема в разделе "Общие вопросы", создана пользователем ArtMen, 25 янв 2013.

Модераторы: Артер
  1. ArtMen

    ArtMen Пользователь сайта

    С нами с:
    11.12.2008
    Сообщения:
    21
    Симпатии:
    0
    Баллы:
    2
    рендер заканчивается - сохраняю картинку закрываю окно рендера - окна\окно вьюпорт - черные причем макс не висит - им можно пользоваться но что-либо зделать в сцене уже не представляется возможным - приходится выходить и заходить в программу снова
    Кто-нибудь сталкивался? Что может быть? как исправить? Что интересно в офисе работает - ок (видеокарта NVIDIA Quadro 2000) а дома(GTX 560ti) - так вот..
     
  2. Shadowzz

    Shadowzz Пользователь сайта

    С нами с:
    22.01.2013
    Сообщения:
    4
    Симпатии:
    0
    Баллы:
    2
    У меня когда такое бывает я раскрываю вьюпорт на весь экран и возращаю в исходный размер, все становится нормально. Видюха у меня тоже GTX 560ti
     
  3. ArtMen

    ArtMen Пользователь сайта

    С нами с:
    11.12.2008
    Сообщения:
    21
    Симпатии:
    0
    Баллы:
    2
    Неа, не помогает - чернеет намертво!
     
  4. diwian diwian

    diwian diwian Мастер

    С нами с:
    05.06.2010
    Сообщения:
    4.742
    Симпатии:
    74
    Баллы:
    83
    А драйвера(в максе имеется в виду)) какие используются?
     
  5. Листик

    Листик Активный участник

    С нами с:
    02.03.2012
    Сообщения:
    285
    Симпатии:
    0
    Баллы:
    12
    Такое бывает если подключаешься к компу через radmin.
     
  6. Тессеракт

    Тессеракт Активный участник

    С нами с:
    07.10.2011
    Сообщения:
    125
    Симпатии:
    20
    Баллы:
    15
    У меня такое случается, когда комп в спящий режим уходит. Решения проблемы не нашел =(
     
  7. diwian diwian

    diwian diwian Мастер

    С нами с:
    05.06.2010
    Сообщения:
    4.742
    Симпатии:
    74
    Баллы:
    83
    Максы 12 и 13 (все с hotfix(ами)))на 4 машинах от GTX580 до 7800GTX драйвер Direct(Nitrous ещё "сыроват")После завершения рендера вьюпорт остаётся черным менее секунды потом всё восстанавливается.
     
  8. ArtMen

    ArtMen Пользователь сайта

    С нами с:
    11.12.2008
    Сообщения:
    21
    Симпатии:
    0
    Баллы:
    2
    Да, я использую нитрос - он, меньше всего тормозит...на тех других в тяжелой сцене вобще не чего делать(
     
  9. diwian diwian

    diwian diwian Мастер

    С нами с:
    05.06.2010
    Сообщения:
    4.742
    Симпатии:
    74
    Баллы:
    83
    Да есть такое.Но здесь необходимо выяснить, если на других драйверах "это "не происходит, то проблема именно в нём(Nitrous ).
     
Модераторы: Артер

Поделиться этой страницей