Render.ru

текстура < 256 во VIEWPORTе

#1
как заставить макс показывать текстуру без искажений во вьюпорте если она больше 256 ... ( видяха у меня хорошая , 3джифорс :))
подскажите , кто знает !
 
#2
Чтоб сделать без искажения отношения ширины к длине.

Поставь галочку
^ Match bitmap
 
#3
дурилка , мне нужно чтобы текстура четкой была ... вопрос-то читай наверно...
 
#5
ВИП, дурилка - ты.
ожээль может отображать только текстуры с размерами кратными 2
то есть 64, 128, 256, 512.
все остальное макс интерполирует до этих размеров
а если у тебя во вьюпорте искажения - то ты дурилка вдвойне,
потому что heidi используешь :)
 
#6
>ожээль может отображать только текстуры с размерами кратными 2
то есть 64, 128, 256, 512
ты вообще что думаешь , ты для меня америку открыл ???
>потому что heidi используешь
и вообще не надо о других судить по себе ... мне твои ламерские советы совсем не нужны !
А вот Борису Кулагину большое спасибо !
 
#7
я о тебе сужу не по себе , а по тому что у тебя текстура корявистая во вьюпорте, и по тому что ты не лазил в настройки макса , иначе бы ты увидил 4 больших кнопки которые обозначают размер подгружаемой карточку текстуры . вот исходя из этого я и сужу о тебе.
 

BorisK

Знаток
Рейтинг
32
#8
Customize --> Preferences --> ViewPorts --> Configure Driver --> Download texture Size. Желательно после этого перезапустить макс.
 
Сверху