1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Жуки?

Тема в разделе "Cinema 4D", создана пользователем -, 16 сен 2001.

  1. Guest

    Может подскажите, почему когда я запускаю синему и создаю какой-то объект (например "куб") при рендеринге он не отображается, т.е. черный экран. При его копировании в новую сцену все рендерится нормально.
     
  2. Guest

    Ндаа быват там такое. Расстройки рендерера глядеть похоже надо. А ещчо лучше грохни файло template.c4c и создай другой, или не создавай. Он вообще-то в папке синемы лежить. Я свой убил и проблем не стало.
     
  3. Guest

    Пардон template.c4d спросонья буквы перепутал :))
     
  4. Sidoruk

    Sidoruk Активный участник

    С нами с:
    28.09.2001
    Сообщения:
    962
    Симпатии:
    0
    Баллы:
    19
    милейший, черный экран - эт значить источников свету нету в сцене... ночь, короче...
     
  5. Guest

    Сергей, ааа у меня и без источников света в 6 версии рендерилось на фоне ночи и в 7 так делает. Если етот темплейт не вылезает.
     
  6. Guest

    Render Settings -> Options -> Auto Light (устанавливаешь)
    наверно синему качал с сайта mad-s'а, у него по умолчанию аутолайт отключен...
     
  7. Sidoruk

    Sidoruk Активный участник

    С нами с:
    28.09.2001
    Сообщения:
    962
    Симпатии:
    0
    Баллы:
    19
    отключен, естественно...
    я (как правило) сцены считаю в синьке со стохастик-рендерингом с освещением от неба. и тут этот автолайт нахрен не нужен.....
     

Поделиться этой страницей