1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Збраш вдруг "спёкся"...

Тема в разделе "ZBrush", создана пользователем Astrofom, 22 сен 2014.

Модераторы: M.R.K.(MindThrower)
  1. Astrofom

    Astrofom Знаток

    С нами с:
    14.09.2007
    Сообщения:
    598
    Симпатии:
    18
    Баллы:
    40
    Здравствуйте! Проблема обнаружилась при использовании GoZ в максе. Как обычно выделил модельку и отправил в збраш... Интерфейс збраша загрузился и выскочило окно (см. скрин). Закрываю это окошко и збраш закрывается тоже... всё. Думал проблема в импорте может, запустил просто збраш, отдельно - результат тот же, не работает. В сети не нашёл ничего на эту тему (наверно меня во всех гуглах забанили). Надо было срочно доделывать модельку и я решил пойти напролом, то бишь снести к чёрту и переустановить... результат тот же. Тогда нашёл на винте несколько старых версий Збраша и попробовал их. Все устанавливаются, но выключаются с тем же окошком. Всякие жёсткие зачистки не помогают.. Начал думать в сторону железа. Обновил видеодрайвер на свою дохлую GF 7300 GS - один фиг. Выдернул плашки памяти от другого производителя (которые докупал позже, но с подходящими параметрами), оставил родные.. перезагружался.. Снова искал в сети.. безрезультатно.
    Остальные графические программы работают. Но имел место на днях такой глюк - включил комп и ни один экзешник не работал. После нескольких перезагрузок подряд всё заработало. А вот нынче збраш взбрыкнул и не хочет.
    Винда 7 64
    Комп вне сети и не подключён к инету.

    Помогите пожалуйста
     

    Вложения:

    • zbrash.jpg
      zbrash.jpg
      Размер файла:
      154,4 КБ
      Просмотров:
      131
  2. Димас Зюбраш

    Димас Зюбраш Знаток

    С нами с:
    16.01.2013
    Сообщения:
    1.188
    Симпатии:
    165
    Баллы:
    62
    Странно конечно.Мож попробуй с сайта разработчиков в разделе плагинов скачать оттдельно гоз.И установить с заменой.И это поставь 4р6 браш.только пропатч его .
     
  3. Astrofom

    Astrofom Знаток

    С нами с:
    14.09.2007
    Сообщения:
    598
    Симпатии:
    18
    Баллы:
    40
    Попробовал.. Снёс начисто 4R5. Поставил 4R6... Запускаю после установки и... то же самое сообщение, только про 4R6.
    Ох, подозреваю, что дело уже совсем не в збраше... :( Что-то с виндой наверно случилось
     
  4. Astrofom

    Astrofom Знаток

    С нами с:
    14.09.2007
    Сообщения:
    598
    Симпатии:
    18
    Баллы:
    40
    Нашёл временный выход - портабельная версия вроде работает. Доделать мне хватит,надеюсь... у меня там не особо какие сложности.
     
  5. Astrofom

    Astrofom Знаток

    С нами с:
    14.09.2007
    Сообщения:
    598
    Симпатии:
    18
    Баллы:
    40
    ...и кажется я нашёл хоть какое-то решение проблемы. Всё же збраш здесь не причём. Всё дело в дате - у меня стоял 98-ой год (батарейка в мамке сдохла видимо и дата всё время сбрасывалась). Поменял на нынешнюю дату и збраш включился. Та-даам! :)
     
Модераторы: M.R.K.(MindThrower)

Поделиться этой страницей