1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Xref проблема в 3dmax2009

Тема в разделе "Визуализация", создана пользователем Shurick911, 9 окт 2013.

Модераторы: Артер
  1. Shurick911

    Shurick911 Активный участник

    С нами с:
    10.09.2010
    Сообщения:
    19
    Симпатии:
    0
    Баллы:
    7
    Всем привет, после рендера с несколькими большими по объему xref, 3dmax 2009 выдает сообщение об ошибке (полученную картинку разрешает сохранить, но после этого сразу вылетает). В 3dmax 2013 с xref все нормально, но со сценой невозможно работать, все страшно тормозит и в nitrous и в direct3d (причем в nitrous тормозит еще больше), да и многих плагинов типа gradient edge у меня для версии 2013 нет. И еще, 3dmax 2009 почему то не может сохранить сцену с xref (вообще с любыми где есть хоть какая то геометрия(просто зависает, при этом процессор совсем не загружен). Пустую сцену с камерой и солнцем, загруженную через xref, сохраняет). Еще проблема, даже при скрытых xref, при перемещении камеры они все равно отображаются(

    В общем хотелось бы узнать, были у кого нибудь такие проблемы и есть ли какие нибудь нюансы и хитрости при работе с xref)
     

    Вложения:

    • 3215074.jpg
      3215074.jpg
      Размер файла:
      808,5 КБ
      Просмотров:
      57
    • 3215075.jpg
      3215075.jpg
      Размер файла:
      753,5 КБ
      Просмотров:
      57
    • 3215076.jpg
      3215076.jpg
      Размер файла:
      699,5 КБ
      Просмотров:
      49
    • 3215077.jpg
      3215077.jpg
      Размер файла:
      706,5 КБ
      Просмотров:
      45
    • 3215078.jpg
      3215078.jpg
      Размер файла:
      650,8 КБ
      Просмотров:
      50
Модераторы: Артер

Поделиться этой страницей