1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

«weld vertices?» не отключается

Тема в разделе "Моделирование", создана пользователем Игорь Никитин, 23 янв 2011.

Модераторы: He77ga, Артер
  1. Игорь Никитин

    Игорь Никитин Активный участник

    С нами с:
    13.11.2009
    Сообщения:
    323
    Симпатии:
    0
    Баллы:
    13
    Здравствуйте. Почему то всегда, когда я рисую сплайн в рабочем окне достаточно приближенном к Grid после каждой вершины макс меня спрашивает «weld vertices?», приходится после каждой вершины жать нет. Но если отодвинуться с помощью zoom то эти вопросы прекращаются, однако при таком отдаление точно сплайн не построишь. Подскажите пожалуйста как отключить этот вопрос?
     

    Вложения:

    • 2130042.jpg
      2130042.jpg
      Размер файла:
      431,6 КБ
      Просмотров:
      56
  2. Александр Чернега

    Александр Чернега Знаток

    С нами с:
    24.12.2009
    Сообщения:
    1.058
    Симпатии:
    56
    Баллы:
    53
    Никогда не слыхал о такой проблеме.
    Возможно, у тебя в файле неправильно выставлены единицы измерения, и вся твоя модель, объемом не более 10мм.
    Попробуй (если включена)отключить галочку Автомакик Велдинг (рис 1)
     

    Вложения:

    • 2142162.jpg
      2142162.jpg
      Размер файла:
      157,4 КБ
      Просмотров:
      65
  3. Di_di_0

    Di_di_0 Активный участник

    С нами с:
    08.12.2007
    Сообщения:
    64
    Симпатии:
    0
    Баллы:
    5
    Присоединяюсь к вопросу. Подскажите где можно в настройках эти вопросы отключить. Реально напрягает, когда рисуешь довольно громоздкую сетку, после каждого вертекса щелкать NO, а если вдруг по ошибке щелкнешь Yes, то он велдит вообще не с начальным вертексом, а непонятно каким. Масштаб сетки нормальный и галка эта (Автоматик велдинг) отключена, да даже если и включить особо ничего не меняется.
     
Модераторы: He77ga, Артер

Поделиться этой страницей