1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Vue 2014 и maya2015

Тема в разделе "Vue", создана пользователем Оптимус, 17 июл 2014.

Модераторы: Wasteland
  1. Оптимус

    Оптимус Пользователь сайта

    С нами с:
    12.03.2013
    Сообщения:
    22
    Симпатии:
    0
    Баллы:
    2
    Здравствуйте,

    Подскажите пожалуйста, правильно ли я понимаю, что у Vue 2014 нет плагина для maya 2015 ?
     
  2. A.Voronin

    A.Voronin Знаток

    С нами с:
    08.09.2006
    Сообщения:
    475
    Симпатии:
    50
    Баллы:
    28
    Есть. Покупаешь Vue. Заходишь на сайт как зарегистрированный пользователь и скачиваешь отдельный дистрибутив с плагинами. Если на халяву - то нет.
     
  3. Paz vip

    Paz Moderator Команда форума

    С нами с:
    27.07.2003
    Сообщения:
    464
    Симпатии:
    173
    Баллы:
    471
    Есть в версии 2014.5, она поддерживает макс 2015 и майку 2015. Для Vue 2014 нужно апдейт делать до 2014,5. Бесплатную 2015,5 PLE версию для обучения можно скачать на оф сайте.
     
  4. Оптимус

    Оптимус Пользователь сайта

    С нами с:
    12.03.2013
    Сообщения:
    22
    Симпатии:
    0
    Баллы:
    2
    Апдейт до 2014.5 установлен, но при устанвоки Vue 2014 когда установщик спршивает установить ли плагин для Maya, там только последняя версия Maya 2014.

    При устанвоки апдейта до Vue 2014.5 - никаких плагинов для Maya 2015 к сожалению не появляется и об их установки не спрашивается :(
     
  5. Paz vip

    Paz Moderator Команда форума

    С нами с:
    27.07.2003
    Сообщения:
    464
    Симпатии:
    173
    Баллы:
    471
    Была такая же проблема. Стояла 2014 версия. Я сделал апдейт, а плагина под макс не видать. Хотя сама Vue обновилась. Потом скачал с сайта отдельно плагин для макса 2015, но появились только иконки, кнопки не работали.
    Написал в поддержку о проблеме. Сказали сразу ставить 2014,5 версию, дали новую ссылку ( у меня лицензия). Я поставил, все заработало.
     
  6. A.Voronin

    A.Voronin Знаток

    С нами с:
    08.09.2006
    Сообщения:
    475
    Симпатии:
    50
    Баллы:
    28
    Со слов "У меня лицензия" и надо было начинать... :) Я уже писал выше что плагины доступны только в лицензии. Или полная версия 2014.5 (ссылку дают по просьбе в техподдержку) или отдельным файлом и ставится СТРОГО до установки апдейта 2014.5 (поэтому и не заработало, подробности есть на форуме VUE)

    п.с. Бесплатную PLE 2014.5 скачать пока нельзя, т.к. её еще на выложили. Только 2014. А в ней плагов для 2015 нет.
     
  7. Оптимус

    Оптимус Пользователь сайта

    С нами с:
    12.03.2013
    Сообщения:
    22
    Симпатии:
    0
    Баллы:
    2
    Как жаль :)
     
Модераторы: Wasteland

Поделиться этой страницей