1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

VIZ 4.0 и XP SP1

Тема в разделе "Общие вопросы", создана пользователем -, 5 апр 2004.

Модераторы: Артер
  1. Guest

    Кто нибудь ставил 3D VIZ 4.0 под WinXP SP1?
    Проблемы с регистрацией.
    Каким образом заставить его видеть licpath.lic? Или может под XP нужен другой файл с лицензией?
     
  2. Guest

    Да я ставил несколько раз.
    Иногда это не получается.

    Почему точно не знаю, но подозреваю, что конфликтует с Архитектурнм десктопом или ACAD-ом.

    Иногда помогало деинсталировать и ACAD (AEC) и VIZ.
    Обязательно удалить из registry все что касается VIZ. И попробовать снова поставить сначала VIZ, потом ACAD.

    Пара советов: если связываться с VIZ 4. то ставьте сразу VIZ 4 Sp2.
    А еще лучше Max 6 - там проблемм с регистрацией нет.
     
  3. Guest

    А для SP2 при установке какой патч использовался?
     
  4. Guest

    Честно говоря я патчей не видел. Есть диск VIZ sp2.
    Я при переходе на sp2 переставлял VIZ.
     
Модераторы: Артер

Поделиться этой страницей