1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

viewport и interface Max5

Тема в разделе "Общие вопросы", создана пользователем -, 23 сен 2002.

Модераторы: Артер
  1. Guest

    Всем привет!

    Начал юзать пятый макс и, как всегда, напоролся на "приятные" новшества в интерфейсе.

    Всех их поубивал, но две проблемы остались:

    - как сделать так, чтоб макс НЕ показывал невидимые ребра в окне
    - как сделать так, чтоб макс НЕ показывал в резмерах объекта слово "cm" после цифр (я и без него знаю, что у меня все в сантиметрах) )

    Помогите, плз. Кто знает?

    Заранее спасибо.
    Олег.
     
  2. Lucky3D 1634

    Lucky3D 1634 Знаток

    С нами с:
    19.02.2002
    Сообщения:
    4.074
    Симпатии:
    1
    Баллы:
    62
    Всех их поубивал...надо было просто загрузить старый интерфейс..

    а "см" решается в customize -> units setup...
    если у тебя в сантиметрах - то слово "см" будет присутствовать всегда... его нет только при использовании безразмерных велечин
     
  3. Guest

    Я загрузил старый четверошный - действительно, "лишние" грани пропали.

    Но вот про "см" - обидно.

    Спасибо Lucky3D за чуткость.

    Олег.
     
  4. Guest

    элементарно решается с этими "см", "мм" и "км" :))

    в Unit Setup выбираешь "Generic Units"
    а в Preference Settings --> System Unit Scale указываешь твои "см"...

    В результате, к примеру, созданный тобой "кубик" размером 100х100х100 единиц будет на самом деле иметь стороны размером 100 см ... если я открою такой файл (а у меня System Units - миллиметры (а Unit Setup = Generic)), то увижу кубик со стороной 1000 (но я понимаю, что это 1000мм).. а вот торчать им (единицам измерения) перед глазами совершенно необязательно... я всегда работаю только с мм. И не испытываю проблем...
     
Модераторы: Артер

Поделиться этой страницей