1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Видео в Максе

Тема в разделе "Анимация", создана пользователем DarkSoul, 29 авг 2007.

Модераторы: Артер
  1. DarkSoul

    DarkSoul Пользователь сайта

    С нами с:
    18.08.2007
    Сообщения:
    6
    Симпатии:
    0
    Баллы:
    2
    Привет! У меня есть видео ролик на три минуты. Хочу использовать его в качестве анимационоой текстуры. При рендере получается что видео проигрывается прерывисто.. 2 кадра в секунду вместо 25.. Как это исправить?. Видео в формате DV
     
  2. Leonidych

    Leonidych Мастер

    С нами с:
    17.02.2007
    Сообщения:
    793
    Симпатии:
    9
    Баллы:
    87
    В параметрах карты найди свиток Time.
    Playback Rate - задаёт скорость воспроизведения. При значении 1,0 скорость воспроизведения видеоклипа устанавливается равной той, при которой он был записан. Большие значения увеличивают скорость, меньшие уменьшают.
     
  3. DarkSoul

    DarkSoul Пользователь сайта

    С нами с:
    18.08.2007
    Сообщения:
    6
    Симпатии:
    0
    Баллы:
    2
    так не получается... Когда меняешь там значения, то само видео прокручивается быстрее или медленее.. А у меня проблема в том, что видео идет вовремя, Оно синхронизировано со звуком. Только проигрывается оно с меньшей частотой кадров.. Не медленно, а прерывисто. как будто в Анреал играешь на 100 пентиуме))
    Я сначала думал, что это на конкретной сцене, сделал новую, там та же фигня. Но раньше то было все нормально... Я и рендерил несколько кусков- все работало... Где то что то тыркнул- терь не найти.
     
  4. Киберпанк

    Киберпанк Активный участник

    С нами с:
    09.12.2006
    Сообщения:
    345
    Симпатии:
    0
    Баллы:
    13
    у меня тоже такое было, проблемму так и нерешил. Скорее всего это из-за кодеков. Проблемма немного решаеться если потом в постобработке отрендерить с полями.
     
Модераторы: Артер

Поделиться этой страницей