1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Установка XSI

Тема в разделе "SoftImage", создана пользователем -, 18 янв 2002.

Модераторы: Григорий Чаленко
  1. Guest

    Здравствуйте.
    Я просто в тупике с установкой сабжа.
    На работе у XSI стал прекрасно... Но там у меня выделенка, статический IP, сетевая карта... все как положено. Он хостид проглотил, лицензию - тоже... Все окей.

    А вот дома XSI не становится.
    при запуске lmgrd лицензию глотает... начинает запускать демоны... и с текстом "internet tcp_port 0 pid такой-то" пытается достучаться до небес. ;о(

    Копаясь в утилах я заметил вот такое сообщение "winsock: connection refused."

    Буду рад любой помощи.
    Спасибо.
     
  2. Guest

    bratan, a kakoy xsi u tebya 2.01 ?
    esli 2.01
    to podelis krakom tolko
     
  3. Guest

    нет... обычный 1.5...
    Который до сих пор ссорится виндозовским Винсоком... ;о(((
     
  4. Guest

    Зайди в Control Panel\System\ADD/Remove Hardvare
    выбери ADD New Hardware - Network Adapter - Microsoft - Microsoft Loopback
    Adapter и наслаждайся жизнью :)
     
  5. Guest

    поставил я эту радость...
    Не пахаеть!
    Мне уже самому смешно %)

    Он пытается законнектиться на сервер (на себя же) и говорит, что не может...
    всё тот же Winsock: Connetction Refused... ;о((
     
  6. Guest

    посмотри, запущен ли у тебя сервис workstation (Рабочая станция), а то у флекса к нему прямая зависимость

    кстати, еще было замечено, что при разогнатом проце (разгон подъемом FSB) и винте на удма 66 может из-за глюков теряться lmgrd.exe

    поэтому рекомендую проверить наличие файла и снять разгон нафиг.
     
  7. Guest

    problem solved ;o)

    Огромное спасибо всем, кто откликнулся на мою просьбу о помощи ;о)
    На самом деле всего было по-немножку, но в конце концов я его запустил ;о)))
     
  8. Guest

    Вы молодец! А не могли бы Вы рассказать, как именно запустили его?! У меня такие же проблемы возникнут в будущем, думаю, так что решил осмотреть все подводные камешки. Буду благодарен и поздравля с тем, что решил сию проблему!
     
  9. Guest

    1) Поставил тот самый MS LoopBack, который выдал мне вполне стандартный сетевой номер ;о)
    Потому как сетевой карты на машине нету.

    2) Создал переменную окружения LM_LICENSE_FILE

    3) В строке DAEMON вписал путь к c:\Softimage\FlexLM\bin\softimage.exe
    (у меня пути дефолтовые)

    Вроде всё.

    Остальное время я долбился, не зная про лупбэк (спасибо DG) ;о)
     
Модераторы: Григорий Чаленко

Поделиться этой страницей