1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Установка xsi 3.0

Тема в разделе "SoftImage", создана пользователем -, 9 ноя 2002.

Модераторы: Григорий Чаленко
  1. Guest

    Хеелпп ! как установить ксюху, ставлю SPM сервер, он что-то инсталирует, а потом заявляет, что установка сервера failed. Как быть ?
     
  2. Guest

    -проверь правильность времени и даты на компе

    -снеси старый спм

    больше ничего в голову не приходит
     
  3. Guest

    Посмотри .ini, который в папке //windows/system32/spm/
    Возможно там.
     
  4. Guest

    Установил ксюху под XP - никаких проблем и SPM сервер работает и сама программа. А под 2к все равно выдает NT process installation failed. В чем прикол ?
     
  5. Guest

    sorry for not speaking your language I hope you'll understand me.

    I also have a problem trying to run XSI 3.0. I can't start SPM server. When I click on "Start Server" (Lictools) the massage saying "SPM License Server has started seccsesfully" appears. After that I click on "Verify Status" > "Spmstat" and it says that there is an error and that SPM daemon is not running. Has anyone encaunter this problem?

    OS WinXP + SP1
     
  6. Guest

    maybe you specified COM port which already in used
     
  7. Guest

    Под NT все то же самое, что написал Barracuda. Что на com1, что на com2.
    Что за фигня? Что редактировать в config.ini? Напишите точно, если кто знает.
     
  8. Guest

    В файле spm-config.ini (C (или D,E,..) :\WINNT (или WINDOWS) \system32\spm) пути указаны правильно, т.е. если Windows установлен в E:\WINDOWS, то нужно поменять везде C:\WinNT на E:\Windows. И вперед!
     
  9. Guest

    Мда. А у меня все гораздо хуже. Все это уже пройдено мной при инсталляции 2.03. Здесь, если поискать на этом форуме по критерию "anton", то можно найти все мое описание, как это сделать. НО! На 3.0 это, похоже, не особо распространяется... Сделал все, что мог... и что не мог тоже. Может быть у меня проблема в том, что стоит одновременно 2.03 и 3.0??? Кто-нибудь сталкивался с этим? 2.03 работает и работает как энерджайзер, а 3.0 отказывается, потому как "The NT service [Spm License Server] is not installed", хотя лицензия стоит прекрасно, статистика выдается нормальная, но сам сервер стартовать не могу. И при запуске 3.0 выдает "License check for feature 'XSIWindows' was denied. Spm error:"
    Блин, вот эти Midnight-хакеры!!! Знают (по 2.03), что проблемы всегда при инсталляции одни и те же, и все равно делают так, что не даровитому мозгу поставить Ксюшу-Великолепную не представляется никакой возможности без элементарных знаний Си, Паскаля, Ассемблера, векторной логики, теории вероятностей, машинных кодов, сетей, модемов, телефонов, факсов и как работал Кевин Митник!!!
     
  10. Guest

    Всем делать так! И не "мучать" ini
    My Computer --> Manage --> Services and Applications --> Services
    Disable все Ray2 Server
    Затем Install SPMServer. Только не удивляйся сообщениям на экране. Соглашайся со всем.
    Далее строго по инструкции в overview.txt
    Все у нас получится...
     
  11. Guest

    Всем делать так!
    My Computer --> Manage --> Services and Applications --> Services
    Disable все Ray2 Server
    Затем Install SPMServer. Только не удивляйся сообщениям на экране. Соглашайся со всем.
    Далее строго по инструкции в overview.txt
    Все у нас получится...
     
  12. Guest

    Всем делать так!
    My Computer --> Manage --> Services and Applications --> Services
    Disable все Ray2 Server
    Затем Install SPMServer. Только не удивляйся сообщениям на экране. Соглашайся со всем.
    Далее строго по инструкции в overview.txt
    Все у нас получится...
     
  13. Guest

    Всем делать так!
    My Computer --> Manage --> Services and Applications --> Services
    Disable все Ray2 Server
    Затем Install SPMServer. Только не удивляйся сообщениям на экране. Соглашайся со всем.
    Далее строго по инструкции в overview.txt
    Все у нас получится...
     
  14. Guest

    Пасиба, усе работает.... в принципе хватило бы и одной мессаги :)))))
     
  15. ЭйДжи

    ЭйДжи Активный участник

    С нами с:
    25.03.2002
    Сообщения:
    338
    Симпатии:
    0
    Баллы:
    18
    Alex! Супер! Спасибо! Заработало! Уже тестирую Ксюшку. Скажи, а после инсталляции можно теперь включить rayxsiserver (службу)? Замечу, что у меня прекрасно уживаются вместе 2.03 и 3.0!!! Да к тому же сервер я так и не стартовал. На лицензию все еще ругается. Странно. И работает!!!
    Еще раз спасибо!!!

    p.s. В меню help -> about если кликнуть на stat, то он мне выдает, что моей лицензии жить 14 дней. Правда? Или можно плюнуть и выпить сочку за midnight-хакеров?
     
  16. Guest

    Включить rayxsiserver не только можно, а даже нужно, и лучше Auto, чтобы каждый раз его не стартовать. Ну это кому как удобней.
    Уживаются вместе 2.03 и 3.0 - у всех уживаются, а нужно ли это?
    help -> about 14 дней - Это интересно, пошел проверять.
    Внимательно читай overview.txt, и тщательно исполняй все его пункты.
    Поищи здесь подробный русский перевод этого overview.txt.
    PS. А четыре сообщения сразу, потому что они появляются с большим опозданием (не было уверенности, что мое сообщение принято, да простит меня модератор), а хотелось донести знания в народ, сам бывало мучался, особанно с SI.
     
  17. Guest

    Господа, не сочтите за...
    Подскажите мне, почему у меня этот злополучный SPMServer терминируется при запуске компа и после повторного перезапуска ???
    Я стараюсь все делать по описалову и следуя вышеуказанным советам профи.

    Что делать ?
     
Модераторы: Григорий Чаленко

Поделиться этой страницей