1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Установка ST-12

Тема в разделе "Alias Studio Tools", создана пользователем -, 1 дек 2004.

  1. Guest

    Люди, кто уже раздобыл и приобрел опыт установки - проблема: в винде xp (sp1) (и 2000 sp4) при установке все проходит нормально; генерим лицензию; запускаем - появляется первая картинка (красивая такая, блин!) с надписью в нижнем углу про лицензию (вобще-то это типа статус бар, но у меня он далее первой надписи не движется) и все, и висит себе эта картинка пока на не нее не ткнеш правой кнопкой мыхи, тогда она пропадет.
    Данная ситуация проявилась на трех компах из четырех, конфигурации все разные операционки: две ХР, две 2000 (на всех сеть, есть и работает) завелась студия на самом старом компе? что само по себе не канает да и комп этот не мой. Что делать-то?
    И еще один вопрос как найти в win XP hostid а то файл hostid detail.exe от st 9.7 которым я пользовался в вынь2000раз в вынХР показывает кучу нулей, и это естественно не нравится студии.
     
  2. Guest

    У меня такая ситуация была на двух компах с 256 Мб памяти. На 768 все нормально, но грузится дольше, чем 11-ая. Насчет hostid - Пуск, Выполнить, cmd, а в ней getmac.
     
  3. Guest

    Не дело не в памяти, на тех 3 компах 1024, 512, 256 Mb а на компе где он таки запустился 512.
     
  4. Guest

    у меня тоже не работает эта студия виснет при прорисовке интерфейса
    так и не удалось её запустить
     
  5. Guest

    Граждане, а не замечали случаем, такая ситуация происходит на машине с русской/английской виндой, и на какой видюхе это происходит nVidia/Ati?

    P.S. - дома у меня английская WIN XP +SP2, nVidia - всё работает на ура! - на работе русская WIN XP +SP2, но только с радеоном, - пипец - никто не спасся :), на работе происходит ситуация аналогичная описаной в эхе, ...хотя на работе мне студия не нужна, так ради спортивного интереса! :)
     
  6. Guest

    Более менее разобрался с этой траблой, прописав переменную ALIAS_WORKENV с значением C:\aw и студия зашуршала. Но пока только на одной машине на другой чета с памятью (не может быль read) а до третьей машины еще не добрался. На счет зависимости видео опрационка: я, больше склоняюсь к проблеме дрова+настройки openGL. У меня четыре машины с разными операционками и видяхами и прямых зависимостей там не прослеживается.
     
  7. Guest

    разобрался я с запуском студией при этом была ошибка как у sash3D
    студия писала что не может память прочитать при попытке прорисовать окно
    это все от того что ей не нравился не память а open GL видеокарты
    варианты решения могут быть такие: уменьшить разрешение экрана,
    отключить аппаратное ускорение но мне помогла настройка самого опен гл
    в свойствах видеокарты (у меня GeForce4 переделанный в квадро) просто
    выбрал из готовых пресетов maya/studioTools скорее всего поэтому она и не работает на ati карочках
     
  8. Guest

    на ати тоже нормально работает только нужно нормальные драйвера подобрать.
    у меня подошли вот эти ftp://download.guide3d.ru/omega/ati/rad_w2kxp_omega_2597_beta_7z.exe
     
  9. Guest

    >Более менее разобрался с этой траблой, прописав переменную ALIAS_WORKENV с значением C:\aw и студия зашуршала.<

    Мне на ATi-шке подошёл этот вариант. На гефорсах этой проблеммы не было.
     
  10. crazy-fox

    crazy-fox Пользователь сайта

    С нами с:
    12.09.2005
    Сообщения:
    12
    Симпатии:
    0
    Баллы:
    2
    раскажите мне пожалуйста как её крякать ато я по англиски неочень понимаю
     
  11. Guest

    А как все таки Ati Radeon 9600 настроить, чтоб студиотулсы запустились.
    Скачал дрова новые все равно не хочет.
     

Поделиться этой страницей