1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Установка и работа плагинов старых версий

Тема в разделе "Maya", создана пользователем kurigo, 13 июн 2006.

Модераторы: Dark™, Skif
  1. kurigo

    kurigo Активный участник

    С нами с:
    08.06.2006
    Сообщения:
    30
    Симпатии:
    0
    Баллы:
    5
    Добрый день, господа.

    У меня есть ряд плагинов, с которыми я хочу работать. Например, Digital Nature for Maya 4.5 и Glu3D for Maya 6.5. А работаю я в Maya 7.0. Должны ли плагины работать в более поздних версиях Maya? Glu3D при попытке установки сразу ругается что не находит Maya 6.5 и прекращает установку. А DN устанавливается, но наполках появляются пустые кнопки и не работают. При попыткев плагин-манагере подгрузить плагин появляется сообщение что операция успешно завершена, но галочка не ставится.

    Ставить несколько устаревших версий Maya на комп под каждый плагин - это же сурово

    Посоветуйте что-нибудь
     
  2. Решатель

    Решатель Знаток

    С нами с:
    20.04.2005
    Сообщения:
    1.413
    Симпатии:
    0
    Баллы:
    44
    Они не будут работать.
     
Модераторы: Dark™, Skif

Поделиться этой страницей