1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Удивительные артефакты и неточное отображение материалов во вьюпорте, Zbrush 4

Тема в разделе "ZBrush", создана пользователем Евгения Дровосекова, 15 сен 2011.

Модераторы: M.R.K.(MindThrower)
  1. Евгения Дровосекова

    Евгения Дровосекова Активный участник

    С нами с:
    31.01.2011
    Сообщения:
    3
    Симпатии:
    1
    Баллы:
    9
    При более детальном знакомстве с настройками материалов в Браше я столкнулась с неприятностями, причину которых понять не могу. Речь идёт о несоответствии материалов в окне вьюпорта и маленькой квадратной превьюшке. Чаще всего при этом всё рендерится нормально, но подобные выкрутасы ужасно сбивают с толку и мешают работать.

    Примеры выкрутасов:

    1. Это довольно незамысловатый материал Skin Shade с подкрученным Diffuse. В настройках нет ни намёка на жёлтый цвет, однако солдат "ну прямо канарейка!". Если оставить настройку диффуза на нуле, то подобного нет.
    [​IMG]

    Это после нажатия кнопки Best Preview Render
    [​IMG]

    А это уже Best Render. Всё в порядке.
    [​IMG]

    2.Один из дефолтных материалов Colorize Glow. В превью всё в полном порядке и с рендером тоже никаких проблем, однако во вьюпорте товарищ сер:
    [​IMG]

    3. И моё любимое. Diffuse, расползающийся не только по своей территории, но и вообще по всему объекту. В превью материала всё в порядке, солдат серый с зелёной подсветкой, а во вьюпорте беда.
    [​IMG]

    При этом Best Renderer работает отлично.
    [​IMG]


    Это ненормально, у лектора в видеотуторах подобного не было. Где она, та заветная галка, которую нужно нажать?
     
Модераторы: M.R.K.(MindThrower)

Поделиться этой страницей