1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Трабл при экспорте координат MAX-Illusion-After

Тема в разделе "Adobe After Effects", создана пользователем -, 6 дек 2004.

Модераторы: ksi2, Saplus
  1. Guest

    Всем привет. Возникла такая проблема:
    1) в 3DMAX делаю траекторию объекту, с помощью скрипта для Макса экспортирую эти координаты в Иллюзион, а в Иллюзионе делаю копирование их в буфер и вставляю потом в позицию слоя в Афтере.
    2) в самом Иллюзионе для любого эмиттера (тот который шлейф оставляет) делаю траекторию с помощью этихже координат через Импорт->вставить из файла. Далее рендерю секвенцию с альфа-каналом и вставляю эту секвенцию в Афтер
    3) совмещаю п.1) и 2) в Афтере. Все какбы ничего, объекты двигаются по траектории, но происходит постепенное отставание объекта, которому я скопировал координаты через буфер от секвенции, которую я вставил в обычном порядке в Афтер. Со временем это отставание увеличивается. В чем может быть проблема посоветуйте.

    Я сначала думал, что это из-за разницы в количестве кадров в секунду, Проверил везде (и в Максе и в Иллюзионе и в Афтере) - везде 25 кадров в сек.

    В чем трабл ?
     
  2. K0k

    K0k Активный участник

    С нами с:
    01.01.1970
    Сообщения:
    504
    Симпатии:
    0
    Баллы:
    15
    в иллюжне есть 2 настройки фпс - перепроверь!
    1) preferences-general
    2) project setting
     
  3. Georgeman

    Georgeman Мастер

    С нами с:
    19.08.2003
    Сообщения:
    636
    Симпатии:
    88
    Баллы:
    169
    А не мог бы выслать мне этт скриптик, ато давно себе вопрос задавал, как там все это подстраивать??, трэкинга никакого нет, неужели вручную???,
    заранее благодарен за посильную помощ...
    И кстати, если несложно, в 2х словах пожалуйста. как им пользоваться...)
     
  4. Guest

    и мне если можно...
     
Модераторы: ksi2, Saplus

Поделиться этой страницей