1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Тормоза при назначении Unwrap к модели

Тема в разделе "Общие вопросы", создана пользователем NeoИ, 22 окт 2013.

Модераторы: Артер
  1. NeoИ

    NeoИ Знаток

    С нами с:
    24.01.2008
    Сообщения:
    226
    Симпатии:
    4
    Баллы:
    61
    Добрый день!
    Столкнулся неожиданно с такой проблемой. При назначении развертки Unwrap к модели, начинает тормозить программа. То-есть, пример:
    На свежий, только что поставленный макс в новой сцене рисуем кубик. Потом применяем Unwrap. Так вот, если теперь взять и снять выделение, то программа думает несколько секунд, прежде чем просто снимет выделение. Тоже происходит, если например с назначенным Unwrap на сетку попробовать переключиться на сетку другую. Программа думает секунд 5. Самое интересное это то что если вы при этом находитесь не во вкладке Modify, то все работает нормально.
    Пробовал Макс 2012 и свежий, без плагинов! Макс 2013. Одно и то же. Что делать? Работать не реально с такими тормозами.
    Система:
    Двухпроцессорная мать с двумя Ксеонами, 16 Гб оперативки, NVIDIA® Quadro 4000.
     
  2. Тессеракт

    Тессеракт Активный участник

    С нами с:
    07.10.2011
    Сообщения:
    125
    Симпатии:
    20
    Баллы:
    15
    У всех так, я думаю. По крайней мере в офисе на 5 компах тупит. i7 16gb и тп. Макс лиценз.
     
  3. NeoИ

    NeoИ Знаток

    С нами с:
    24.01.2008
    Сообщения:
    226
    Симпатии:
    4
    Баллы:
    61
    Это не нормально.
     
  4. BeLiar

    BeLiar Активный участник

    С нами с:
    08.10.2007
    Сообщения:
    206
    Симпатии:
    21
    Баллы:
    17
    попробовал, тормозов не возникло... макс2012, комп средний
     
  5. NeoИ

    NeoИ Знаток

    С нами с:
    24.01.2008
    Сообщения:
    226
    Симпатии:
    4
    Баллы:
    61
    Поставил 2014 -все работает. Возникает вопрос - причина?
     
  6. Тессеракт

    Тессеракт Активный участник

    С нами с:
    07.10.2011
    Сообщения:
    125
    Симпатии:
    20
    Баллы:
    15
    Кстати, да в 2014 пофиксили. Перестал обращать внимание, ибо привык.
     
  7. kuirp

    kuirp Активный участник

    С нами с:
    29.12.2011
    Сообщения:
    111
    Симпатии:
    4
    Баллы:
    13
    А в чём пофиксили?
    Я качнул SP5, но у меня иногда возникает подобная проблема на 2014-м максе, только тормозит не после назначения анврапа, а при каких-то непонятных обстоятельствах в работе с развёрткой.

    Несколько раз была такая проблема: редактирую >готовую< развёртку, выделяю какую-нибудь из частей готовой развертки, макс "думает несколько секунд" не позволяя ничего с ней сделать. Потом после этого пробую двигать - опять думает несколько секунд. При том вращение и масштабирование работает, а при перемещении - думает. Пробовал обычным перемещением и через "Freeform" - и там и там проблема остается.

    Вообще у меня Макс крякнутый, но может кто-нить подскажет, как с этим быть?
     
  8. kuirp

    kuirp Активный участник

    С нами с:
    29.12.2011
    Сообщения:
    111
    Симпатии:
    4
    Баллы:
    13
    Делюсь приколом:
    Развертку оставил как есть(один фиг там долго возиться при таких тормозах)
    Раскрасил модель во Viewport Canvas, снова переключился на развертку - проблема решилась!
    Теперь двигаю вертексы и ничего не тормозит :) в моём случае этого достаточно))
     
Модераторы: Артер

Поделиться этой страницей