1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Связь MAX`a №9 с AutoCAD-моделью - после обновления теряет маппинг

Тема в разделе "Общие вопросы", создана пользователем ctrl_alt_del, 3 фев 2008.

Модераторы: Артер
  1. ctrl_alt_del

    ctrl_alt_del Пользователь сайта

    С нами с:
    02.02.2008
    Сообщения:
    5
    Симпатии:
    0
    Баллы:
    2
    Моделю я в AutoCADе, а сцену ваяю в MAXе. И вот установил 9й MAX, линкую в нем AutoCAD-модель, и после обновления модели в AutoCADе перезагружаю её, как водится, функцией RELOAD в File Link Managere. И тут НАЧИСТО пропадает маппинг и текстурирование. Т.е. совсем. Все объекты сцены, которые родом из AutoCADа - оказываются без материалов и маппинга. Пришлось предпринять некоторое расследование - может, какая новая установка при RELOAD появилась, а я не знаю. Фиг. Таковая не обнаружена.
    Кто знает или сталкивался и тоже в непонятках, как и я, отзовитесь.
     
  2. ctrl_alt_del

    ctrl_alt_del Пользователь сайта

    С нами с:
    02.02.2008
    Сообщения:
    5
    Симпатии:
    0
    Баллы:
    2
    Подозрение одно есть, что надо сервис пак на MAX установить, - может кто-то поделиться? Заранее благодарен.
     
  3. ctrl_alt_del

    ctrl_alt_del Пользователь сайта

    С нами с:
    02.02.2008
    Сообщения:
    5
    Симпатии:
    0
    Баллы:
    2
    Поставил серв.пак 2 на 9й МАКС - результат тот же. Релоад неправильно работает? Или, опять же, установки неправильны?
     
Модераторы: Артер

Поделиться этой страницей