1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Subdivision surface levels не вижу?

Тема в разделе "Maya", создана пользователем -, 16 янв 2004.

Модераторы: Dark™, Skif
  1. Guest

    Я тока начал изучать Маю. Выполняя Tutorials_ы про Subdivision surface сталкнулся с такой проблемой:
    Выбираю объект далее Subdiv Surfaces далее Standard Mode. Потом выбираю показать Вертексы и никаких Фиолетовых Нуликов не вижу, Выбираю Display Level 1, и единичек фиолетовых тоже не вижу. А на скриншотах в Туториале они есть, и там показано, что когда выбираешь их они становятся желтыми.
    У меня же, выбирая какой нибудь Вертекс, видно его Level только в режиме Wireframe.
    Короче, хочу, чтоб как у людей. Подскажите плз!
     
  2. LILO

    LILO Активный участник

    С нами с:
    13.10.2003
    Сообщения:
    160
    Симпатии:
    0
    Баллы:
    11
    А зачем три раза постить то??? Думаешь больше ответят ???
     
  3. Guest

    Да просто в момент отправки сообщения, коннект рухнул, а вернулся тока через пол часа. И как следствие 3 раза посланый мессадж.
    Прошу прощения, за такое безкультурие на форуме.
    И все же, как быть с тем вопросом, который я задал?
     
  4. Guest

    ***У меня же, выбирая какой нибудь Вертекс, видно его Level только в режиме Wireframe.***
    Может они у тебя внутри обьекта?
    Попробуй по дефолту построить сферу СабДв, на нее правой кнопкой, дисплей вертекс. Отодвинься чуток, может они за экраном окажутся...
     
  5. Guest

    Ага, я даже за монитор заглядывал. Нету их там. Даже у дефолтовой СабДивной сферы. В Wireframe все четко, а нажимаю 5 и, опа - нет вертиксов.
     
  6. Guest

    Скорее всего такая пакость из-за видяхи... Или "дров"...
     
Модераторы: Dark™, Skif

Поделиться этой страницей