1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Studio|Tools 10.0 & Maya 4.5

Тема в разделе "Alias Studio Tools", создана пользователем -, 3 апр 2003.

  1. Guest

    Здрасти!
    У меня такая пороблема:
    на компе стоит Studio|Tools 10.0 (использует license.dat), поставил еще и Maya 4.5, которая тоже использует Flexlm, но уже aw.dat.
    Проблема в том, что теперь S|T не работает, пока в папке \Flexlm находятся файлы, относящиеся к Maya. Убираю эти файлы, заново запускаю
    lmcrypt license.dat - S|T запускается. Как можно решить эту проблему?
    Заранее спасибо!

    С уважением,
    Александр.
     
  2. Guest

    я все сгенереные лицензии от всех программ записываю в один файл aw.dat и все работает.
     
  3. Guest

    Все заработало!!!!!
    Спасибо!!!!!
     
  4. Guest

    У меня после запуска появляется следующая информация:
    No valid license.
    Please install installKey first
    Что конкретно надо сделать?
     
  5. Guest

    Тот же самый вопрос! Если нашел ответ пришли на дрендер, как-нибудь
     

Поделиться этой страницей