1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Странный шум в сохраняемых рендерах

Тема в разделе "Визуализация", создана пользователем FlasH_GrT, 12 дек 2008.

Модераторы: Артер
  1. FlasH_GrT

    FlasH_GrT Пользователь сайта

    С нами с:
    03.10.2008
    Сообщения:
    6
    Симпатии:
    0
    Баллы:
    2
    Ребята, у меня такая большая проблема возникла( Теперь при рендере у меня изображения рендерятся со страшным неравномерным шумом, при сохранении в файл он пропадает, но появляется странного вида артефакт, в виде кружочков и др. Особенно это заметно при большом 500-700% увеличении, но и на 100% вызывает неприятный вид. Особенно, когда запекаешь что-то в текстуру, а там такая фигня... Пожалуйста, помогите разобраться с проблемой.

    Вот образец того безобразия, которое получается: http://s50.radikal.ru/i129/0812/c1/e5b0652702bf.jpg
     
  2. Shirogatsu

    Shirogatsu Пользователь сайта

    С нами с:
    16.10.2008
    Сообщения:
    19
    Симпатии:
    0
    Баллы:
    2
    Эмм...Мне кажется, или это паранойя вызванная джпегом?) Просто сохрани в другом формате, png например
     
  3. FlasH_GrT

    FlasH_GrT Пользователь сайта

    С нами с:
    03.10.2008
    Сообщения:
    6
    Симпатии:
    0
    Баллы:
    2
    Да я б тоже так думал, если не две вещи... Во-первых, мне кажется, что ранее такого не было, но это еще могут быть какие-то субъективные оценки, но второе... Сохранял в tif - то же самое... Там по идее точно не должно ничего быть, побитовый же формат(
     
Модераторы: Артер

Поделиться этой страницей