1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Стекло не просвечивает (лампа)

Тема в разделе "Общие вопросы", создана пользователем -, 10 дек 2000.

Модераторы: Артер
  1. Guest

    Здравсвуйте.

    Я готовил работу на конкурс Лампочка 2000 и у меня возник такой КОСЯК. Я сделал саму ламочку при помощи Lathe, помещаю внуть Omni и когда начинаю задавать в Video Post - Flare то он не работает, т.е вообще не реагирует. Как только я выношу источник за пределы ламочки и повторяю процедуру, так все сразу сияет и все как надо. А вот в контуре ламочки никак не сверкает. Материал пробовал делать просто Amount=80 Opacity = 20
    Сама лампа прозрачная , а свету нету. А когда делаю материал реального стекла, то комп вообще веситься..
    Мда, такая же проблема вообще со всем Video POst - и с блеском и сиянием.. нечего в контуре не работает.

    Заранее благодарен

    С уважением Гавриленко Степан
     
  2. Guest

    Просто у макса такой глюк есть он постефекты за предметом не показывает если даже предмет прозрачный
    насчет источника света не знаю че такое у меня все ОК хотя могет я че не так понял.
    и тебе надо чтоб проволока была с Glow
    ето можно обойти в некоторых случаях, в Glow например мона галку у Alpha выставить и значение при котором будет светься только твоя проволока,
    а так то есть описалово подробное как ето сделать на SU RENDER, которое
    еще FAQ называется.
    удачи.

     
Модераторы: Артер

Поделиться этой страницей