1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

SPM и WinXP помогите разобраться

Тема в разделе "SoftImage", создана пользователем -, 14 май 2003.

Модераторы: Григорий Чаленко
  1. Guest

    Помогите с запуском SPM на WinXP.
    Ставлю все по иструкции
    1. SPMServer-1222-x86.exe
    2. копирую содержимое папки crack в windows/system32/spm/
    3. прописываю SPM_HOST в окружении
    4. com порты свободы

    запускаю Lictools, жму start .Пишет "start sucsessful" но кнопка stop server
    так и остается серой.При попытке зделать check server выдает сообщение,
    что ненайдено не одного сервера,естественно и XSI тоже не запускается так-как не видит SPM.
    пробовал также менять дату на 2002, не помогает .

    Подскажите что делаю неправильно или под WinXP это чудо не работает?
     
  2. Guest

    Там в конфиге пути переписать надо кажись вместо WinNT windows прописать и еще что-то было... Если что пиши..
     
  3. Guest

    Спасибо PIT помогло :) даже както стыдо сто раз смотрел конфиг, а это не заметил :))
    Попутно есть еще вопрос как поставить на loopback адаптер ?
    Сетевуху поставил и все работает Но зачем мне лишняя деталь в домашней машине ;)
     
  4. Guest

    На самом деле все просто.
    Выбираешь Add new hardware\Network adapters\Microsoft\Loopback adapter - многие шаги пропущены, это примерная схема.
    Идея в том, TCP должен быть постоянно запущен, типа сеть есть постоянно.
    Собственно и все.
    В настройках ТСР стоит отрубить всякие DHCP, а IP придумать от балды и забить принудительно. Смысл - у меня винды (XP) перестали задумываться на полминуты при каждой загрузке, вероятно пытались адрес с сервера получить :)
     
  5. Drovalen

    Drovalen Пользователь сайта

    С нами с:
    19.03.2003
    Сообщения:
    24
    Симпатии:
    0
    Баллы:
    2
    Люди! У меня тоже XP и тоже не запускается spm:(
    Подскажите как правильно прописать SPM_HOST в окружении!
     
Модераторы: Григорий Чаленко

Поделиться этой страницей