1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

SPM для XSI 3.0

Тема в разделе "SoftImage", создана пользователем Igor Prigornev, 14 фев 2003.

Модераторы: Григорий Чаленко
  1. Igor Prigornev

    Igor Prigornev Знаток

    С нами с:
    30.01.2003
    Сообщения:
    1.616
    Симпатии:
    0
    Баллы:
    66
    Всем Всех Благ.

    Сам-то я давно работаю в Maya, но вот решил попробовать Softimage 3.0-
    и обломался!!!!!!!! Проблема в том, что SPM сервер работает, а вот Softimage
    его не видит, пишет- нет связи с SPM сервером. Файл конфига я прописывал как надо.
    Не подскажите, в чём собака порылась? Или есть ли у кого нормально крякнутый SPM?
     
  2. Guest

    1} Within installation procedure, select Local install
    2} Have you free com port, that you choose in config file?
     
  3. Igor Prigornev

    Igor Prigornev Знаток

    С нами с:
    30.01.2003
    Сообщения:
    1.616
    Симпатии:
    0
    Баллы:
    66
    Всё было сделано именно так, прописывал COM1- на COM2 висит графический планшет.
    Я думаю, что SPM для Softimage2.03
     
  4. Guest

    http://www.nvkz.net/vitallo/XSI/XSI3.0Final_SPM_only.zip
     
  5. Igor Prigornev

    Igor Prigornev Знаток

    С нами с:
    30.01.2003
    Сообщения:
    1.616
    Симпатии:
    0
    Баллы:
    66
    Огромное спасибо, скачал, но пока ещё не проверял- комп с XSI на работе.
     
  6. Guest

    У меня была подобная проблема, но выяснилось что всё дело в дате. Я как то переставлял дату на компе на 2002 год. Поставил правильную дату и всё заработало сразу и без проблем.
     
  7. Guest

    А как узнать,какая должна быть правильная дата?У меня server запускается без проблем,но когда стартую саму программу,появляется заставка Softimage и через пару секунд происходит сброс программы.А в файле spm читаю сообщение о returt license.Ё-моё,знаю,что дело пустяковое,но никак не перепрыгнуть этот барьер.
     
Модераторы: Григорий Чаленко

Поделиться этой страницей