1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Сплайн динамик и тег ветер

Тема в разделе "Cinema 4D", создана пользователем vadimouz, 21 авг 2006.

  1. vadimouz

    vadimouz Знаток

    С нами с:
    30.06.2006
    Сообщения:
    75
    Симпатии:
    0
    Баллы:
    20
    Народ! Возникла проблема, может кто сталкивался с таким?

    Рисую сплайн, цепляю на него тег динамик сплайн из модуля хаир. Фиксирую одну точку.Получаю анимированый сплайн, в теге все настройки по умолчанию.
    Далее мне требуется сделать сплайн раскачивающийся на ветру.
    Беру модуль ветер, ставлю силу ветра побольше и ставлю шейп - анлиметед, все остальные настройки по умолчанию.
    Забрасываю модуль ветер в закладку Форсес тега динамик сплайн.
    Делаю ветер радительским по отношеню к сплайну.
    жму плей , надеясь, что все ща заработает.
    И облом :( Ничего неполучилась.

    Напомощь призвал Влада (дядя Владя в миру). У него с такими действиями, которые описаны выше , все работает.

    Возникло предположение, что где-то у меня в синьке что-то выключено или наоборот включено. Но что и где ?
    Или может у меня сьнька кривая ?

    Руки вроди не крюки :)

    Помогите плиз справится с проблемой
     
  2. Владислав (sapiens)

    Владислав (sapiens) Мастер

    С нами с:
    27.10.2005
    Сообщения:
    3.008
    Симпатии:
    0
    Баллы:
    117
    родительским делать не обязательно — и так работает.
     
  3. vadimouz

    vadimouz Знаток

    С нами с:
    30.06.2006
    Сообщения:
    75
    Симпатии:
    0
    Баллы:
    20
    решил тупо переустоновить систему.
    Непомогло :(
     
  4. Владислав (sapiens)

    Владислав (sapiens) Мастер

    С нами с:
    27.10.2005
    Сообщения:
    3.008
    Симпатии:
    0
    Баллы:
    117
    Что, неужели предположений нет, господа синяки? Аниматор в затруднении и как всегда — в одиночестве.
     
  5. vadimouz

    vadimouz Знаток

    С нами с:
    30.06.2006
    Сообщения:
    75
    Симпатии:
    0
    Баллы:
    20
    Проблема решена!
    переустановил другую синьку , где встроены уже были модули хаир и мограф. и все заработало.
    у меня стояла парадоксавская синька, а модуль Хаир я ставил на нее диамондавский. Наверное в этом и был конфликт.

    Отдельное спасибо Владу!

    впринципе, говорить спасибо больше и не кому :).
     

Поделиться этой страницей