1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Шрифт в Hypershade.

Тема в разделе "Maya", создана пользователем Igor 1202, 13 мар 2001.

Модераторы: Dark™, Skif
  1. Igor 1202

    Igor 1202 Мастер

    С нами с:
    20.11.2001
    Сообщения:
    15
    Симпатии:
    0
    Баллы:
    125
    Только проинсталлировал Maya 3.
    1.В Hypershade непонятно отображается шрифт - очень мелко или вообще ничего. Намекните - где полазить?
    2. Не работает Scale мышкой, c Move и Rotate все нормально. Что не так?
    Бейте-пинайте - шкура толстая.
     
  2. Guest

    Сколько кнопок у мыши? Должно быть три...и ни как не меньше!
     
  3. Igor 1202

    Igor 1202 Мастер

    С нами с:
    20.11.2001
    Сообщения:
    15
    Симпатии:
    0
    Баллы:
    125
    Кнопок-то три! А как это связано с отображением шрифта?

    Забелин В.В. wrote:
    -------------------------------
    Сколько кнопок у мыши? Должно быть три...и ни как не меньше!
     
  4. Igor 1202

    Igor 1202 Мастер

    С нами с:
    20.11.2001
    Сообщения:
    15
    Симпатии:
    0
    Баллы:
    125
    Вы имеете ввиду масштабирование? Уточнение! В окне Hypershade - Visor - наименования групп Rendering, Cameras, Lights, Materials, Post Process, Textures и т.д. вообще не отображаются. Впечатение, что текст белого цвета на белом фоне. После инсталляции никакие настройки не менялись. Как быть?

    Забелин В.В. wrote:
    -------------------------------
    Сколько кнопок у мыши? Должно быть три...и ни как не меньше!
     
  5. Guest

    А какая видюха?
    у меня была такая же проблема с ATI Radeon LE DDR. С ТНТ2 все работало отлично.
     
  6. Igor 1202

    Igor 1202 Мастер

    С нами с:
    20.11.2001
    Сообщения:
    15
    Симпатии:
    0
    Баллы:
    125
    Все ok! Похоже, проблема оказалась в NT. Russian локализация гадила, так же, как будто NT без Service Pack. Переставил Service Pack - проблемы с отображением шрифта отпали, но цвет осей отсутствовал все равно и не работало масштабирование от мышки. Установил Windows2000 Pro - все заработало как надо. Видеокарта осталась прежней - Number Nine Revolution IV. Извините за подробности!

    cardestroyer wrote:
    -------------------------------
    А какая видюха?
    у меня была такая же проблема с ATI Radeon LE DDR. С ТНТ2 все работало отлично.
     
Модераторы: Dark™, Skif

Поделиться этой страницей